买进提示指标源码-仟家信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 外汇现货>> 仟家信等>> 仟家信公式>>正文内容

365bet送体验金

买进提示指标源码:

MAA5:MA(C,5),COLORFF00FF,LINETHICK2;
MAA10:=MA(C,10);
MAA30:MA(C,30),COLORRED;
KS:IF(MAA10>MAA30,MAA10,MAA30),COLORBLUE;
A3:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
A4:=SMA(A3,3,1);
A5:=SMA(A4,3,1);
A6:=3*A4-2*A5;
A7:=C-REF(C,1);
A8:=100*EMA(EMA(A7,6),6)/EMA(EMA(ABS(A7),6),6);
买:=LLV(A8,2)=LLV(A8,7) AND COUNT(A8<0,2) AND CROSS(A8,MA(A8,2));
DRAWTEXT(FILTER(买=1,5),LOW-0.05,'↖买进'),COLORYELLOW;
STICKLINE(买,OPEN,CLOSE,2,0),COLORYELLOW;

 

源码解析:

输出MAA5:收盘价的5日简单移动平均,COLORFF00FF,线宽为2
MAA10赋值:收盘价的10日简单移动平均
输出MAA30:收盘价的30日简单移动平均,画红色
输出KS:如果MAA10>MAA30,返回MAA10,否则返回MAA30,画蓝色
A3赋值:(收盘价-9日内最低价的最低值)/(9日内最高价的最高值-9日内最低价的最低值)*100
A4赋值:A3的3日[1日权重]移动平均
A5赋值:A4的3日[1日权重]移动平均
A6赋值:3*A4-2*A5
A7赋值:收盘价-昨收
A8赋值:100*A7的6日指数移动平均的6日指数移动平均/A7的绝对值的6日指数移动平均的6日指数移动平均
买赋值:2日内A8的最低值=7日内A8的最低值 AND 2日中满足A8<0的天数 AND A8上穿A8的2日简单移动平均
当满足条件买=1的5日过滤时,在最低价-0.05位置书写文字,画黄色
当满足条件买时,在开盘价和收盘价位置之间画柱状线,宽度为2,0不为0则画空心柱.,画黄色
 

 

如果以上指标公式不适用于您常用的行情软件

或者您想改编成选股公式,以便快速选出某种形态个股的话,

可以联系我们相关技术人员 QQ: 262069696  点击在线交流进行 有偿 改编!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容