日内突破开盘第一根K线交易模型-365bet送体验金财经公式 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

  • 思路: 在1分钟K线上,从9点1分开始,价格高于第一根K线的最大值买开,价格低于第一根K线的最小值则卖平止损;反之价格低于第一根K线的最小值卖开,价格若高于第一根K线的最大值则买平止损;止赢点设为第一根K线的震幅值

    日内模型每日只能交易3次(www.grahamobil.com

 

  • 源码:

    N:=BARSLAST(DATE<>REF(DATE,1));
    HH:=VALUEWHEN(DATE<>REF(DATE,1),H);
    LL:=VALUEWHEN(DATE<>REF(DATE,1),L);
    C<LL&&(COUNT(C>HH,N)+COUNT(C<LL,N))<=3,SK;
    C>HH&&(COUNT(C>HH,N)+COUNT(C<LL,N))<=3,BK;
    C<LL,SP;//来源:www.grahamobil.com
    C>HH,BP;
    AUTOFILTER;

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 262069696  点击在线交流进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容