一目均线指标公式源码-365bet送体验金财经公式 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

 

一目均线指标公式源码

 

VAR1:=(2*CLOSE+HIGH+LOW)/4;
ZHX:=(HHV(H,N1)+LLV(L,N1))/2;
JZX:=(HHV(H,N2)+LLV(L,N2))/2;
YDA:=REF((ZHX+JZX)/2,N2);
YDB:=REF((HHV(H,N3)+LLV(L,N3))/2,N2);
CROSS(ZHX,JZX) && VAR1>MAX(YDA,YDB),Bpk;
CROSS(JZX,ZHX) && VAR1<MIN(YDA,YDB),Spk;
AUTOFILTER;

 

 

源码解析:

VAR1赋值:(2*收盘价+最高价+最低价)/4
ZHX赋值:(N1日内最高价的最高值+N1日内最低价的最低值)/2
JZX赋值:(N2日内最高价的最高值+N2日内最低价的最低值)/2
YDA赋值:N2日前的(ZHX+JZX)/2
YDB赋值:N2日前的(N3日内最高价的最高值+N3日内最低价的最低值)/2
ZHX上穿JZX 并且 VAR1>YDA和YDB的较大值,BPK
JZX上穿ZHX 并且 VAR1<YDA和YDB的较小值,SPK
AUTOFILTER
 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容