365bet送体验金仓量王指标公式源码-365bet送体验金财经公式 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

仓量王

 

原理解析:


 

 

源码:

 
N1 :125  N2 :5  N3:20
 
NN:=BARSLAST(DATE<>REF(DATE,1))+1;
KH:=HHV(NN,300);
VERTLINE(DATE<>REFX(DATE,1)&&ISLASTBAR<>1&&KH<>1,COLORBLUE);
QQ:=OPI-REF(OPI,1);
K1:=IFELSE(CLOSE>OPEN&&QQ>=0,QQ,0);
KK1:=IFELSE(CLOSE<OPEN&&QQ<0,QQ,0);
KKK1:=IFELSE(CLOSE=OPEN,QQ*0.5,0);
K2:=IFELSE(CLOSE<OPEN&&QQ>=0,QQ,0);
KK2:=IFELSE(CLOSE>OPEN&&QQ<0,QQ,0);
DO:=SUM(K1,NN)+SUM(KK1,NN)+SUM(KKK1,NN);
KO:=SUM(K2,NN)+SUM(KK2,NN)+SUM(KKK1,NN);
N4:=IFELSE(NN<=4,NN,4);
VK1:=IFELSE(CLOSE>=OPEN,VOL,0);
VK2:=IFELSE(CLOSE<=OPEN,VOL,0);
VDO:=SUM(VK1,N4);
VKO:=SUM(VK2,N4);
VDK:=VDO-VKO;
CC:=SUM(QQ,NN);
DRAWNUMBER(ISLASTBAR&&CC>0,0,CC,0,COLORMAGENTA);
DRAWNUMBER(ISLASTBAR&&CC<0,0,CC,0,COLORBLUE);
POLYLINE(CLOSE>0,DO,COLORRED);
POLYLINE(CLOSE>0,KO,COLORGREEN);
W:=MOD(NN,5);
J:=BACKSET(ISLASTBAR,5);
DRAWNUMBER(ISLASTBAR,DO,DO,0,COLORYELLOW);
DRAWNUMBER(ISLASTBAR,KO,KO,0,COLORGREEN);
DRAWNUMBER(W=0&&J=0,DO,DO,0,COLORYELLOW);

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容