365bet送体验金突破限价止损策略-365bet送体验金财经公式 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

 

原理解析:


 

 

源码:


NN1:=BARSLAST(TIME=0900);
NN2:=BARSLAST(TIME=2100);
HZ:=REF(HHV(H,NN1+1),NN1+1);
LZ:=REF(LLV(L,NN1+1),NN1+1);
KK:=COUNTSIG(BK,NN1+1)+COUNTSIG(SK,NN1+1)=0;
KK1:=COUNTSIG(BK,NN2+1)+COUNTSIG(SK,NN2+1)=0;

(KK||KK1) && REF(O>HZ || OHZ,BK(2);
(KK||KK1) && REF(O>HZ || OHZ,SK(2);
(KK||KK1) && REF(OLZ,NN1) && C>REF(C,1),BK(2);
(KK||KK1) && REF(OLZ,NN1) && C<REF(C,1),SK(2);


SKLOW>SKPRICE-9 && C>SKPRICE+5,BP(SKVOL);
SKLOW<=SKPRICE-9 && SKLOW>SKPRICE-15 && C>SKLOW+(BKPRICE-SKLOW)*0.7,BP(SKVOL);
SKLOW<=SKPRICE-15 && SKLOW>SKPRICE-26 && C>SKLOW+(BKPRICE-SKLOW)*0.5,BP(SKVOL);
SKLOW<=SKPRICE-26 && C>SKLOW+16,BP(SKVOL);
CLOSEMINUTE<=1||NN1=REF(NN1,NN1+1),CLOSEOUT;

SETSIGPRICETYPE(BK,REF(O,NN1));
SETSIGPRICETYPE(SK,REF(O,NN1));

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容