金字塔kdj,macd组合策略例子-金字塔模型 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 期货公式>> 金字塔等>> 金字塔模型>>正文内容

365bet送体验金

//kdj,macd组合策略例子

N:=26;P1:=12;P2:=9;
DIFF : =EMA(CLOSE,12) - EMA(CLOSE,26);
DEA  : =EMA(DIFF,9);
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,P1,1);
D:=SMA(K,P2,1);
J:=3*K-2*D;// WWW.grahamobil.com
 
//MA1:=DIFF;
//MA2:=DEA ;
 
//MA3:=J;
//MA4:=D;
 
long:=any(CROSS(diff,dea),10) and any(cross(j,d),10) and (cross(diff,dea) or cross(j,d));//((CROSS(diff,dea) and J>D) or (CROSS(J,D) and diff>dea));
 
 
IF long THEN
BEGIN
 BUY(long,1,thisclose);
END
 
SELL(CROSS(dea,diff),1,thisclose);

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容