D盘口分析公式源码副图指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:飞狐控盘指标源码 、 飞狐macd指标源码 、 飞狐分形指标源码 、 飞狐换手率公式源码 、 飞狐交易师公式源码 、 量能附图指标公式 、 好分时附图指标源码 、 rsv附图指标公式 、 宝塔线指标公式附图 、 附图多空指标公式 、 与庄共舞附图指标公式 、 机构拉升附图指标源码 、 大盘附图指标公式 、

 

D盘口分析源码D盘口分析*

 

今日委买量:SUM(BIDVOL(1)+BIDVOL(2)+BIDVOL(3),0),LINETHICK1;今日委卖量:SUM(ASKVOL(1)+ASKVOL(2)+ASKVOL(3),0),LINETHICK1;A1:=SUM(BUYVOL,0)-SUM(SELLVOL,0);今日买卖存量:REF(A1,1)+A1,LINETHICK0,PRECISION0;DRAWICON(今日委买量>今日委卖量 AND REF(今日委买量<今日委卖量,1),今日委卖量,4);DRAWICON(今日委买量<今日委卖量 AND REF(今日委买量>今日委卖量,1),今日委卖量,5);T:=IF(TIME<113000,TIME0,TIME0-5400);W1:=SUMBARS(T-REF(T,1),60);V1:=SUM(VOL,W1)>400;获利盘:=WINNER(CLOSE)*100;套牢盘:=100-获利盘;进场筹码:SUM(BUYVOL,0),LINETHICK0,PRECISION0,colorFF;出场筹码:SUM(SELLVOL,0),LINETHICK0,PRECISION0,colorFF00;筹码量差:=进场筹码-出场筹码;STICKLINE(筹码量差>0,150000,150000+10*筹码量差,4,1),colorFF;STICKLINE(筹码量差<=0,150000+10*筹码量差,150000,4,1),colorFF00;DRAWICON(V1,108000,6);DRAWTEXT(V1 AND REF(SUM(VOL,W1),1)<400,88888,'大量'),colorFFFF00;TO1:=SUM(进场筹码+出场筹码,1);资金大单进量:=SUM(IF(BUYVOL>=50,BUYVOL,0),0);资金大单出量:=SUM(IF(SELLVOL>=50,SELLVOL,0),0);大单量差:资金大单进量-资金大单出量,LINETHICK0,colorFFFF00;VT1:=资金大单进量-REF(资金大单进量,1);VT2:=资金大单出量-REF(资金大单出量,1);DRAWICON(ABS(筹码量差)>TO1*20/100 AND 筹码量差<0 AND VT2>100,120000,8);DRAWICON(ABS(筹码量差)>TO1*20/100 AND 筹码量差>0 AND VT1<100,120000,9);DRAWICON(ABS(筹码量差)>TO1*20/100 AND 筹码量差>0 AND VT1>100,128000,14),colorFFFFFF;DRAWICON(筹码量差>3000 AND V1,128000,14),colorFFFFFF;WIN1:=COST(85);WIN2:=COST(15);XA:=SUM(CLOSE*VOL,0);XB:=SUM(VOL,0);分笔交易成本:=XA/XB;股票卖出价预测:=MA(CLOSE,60)*1.618/100+CLOSE;股票买进价预测:=CLOSE-MA(CLOSE,60)*1.618/100;VAR11:=MA(VOL/(HIGH-LOW),4);VAR33:=ABS(CLOSE-OPEN);VAR44:=VOL/(HIGH-LOW);TR8:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),14);HD:=HIGH-REF(HIGH,1);LD:=REF(LOW,1)-LOW;DMP:=SUM(IF(HD>0 AND HD>LD,HD,0),14);DMM:=SUM(IF(LD>0 AND LD>HD,LD,0),14);PDI:=DMP*100/TR;MDI:=DMM*100/TR;ADX:=MA((ABS(MDI-PDI))/(MDI+PDI)*100,6);ADXR:=(ADX+REF(ADX,6))/2;EXPLAIN(V1,'※瞬间大量出现※'),colorFF;EXPLAINEX(1,'【进场筹码】=',进场筹码,0,0),colorCC10FF;EXPLAINEX(1,'【出场筹码】=',出场筹码,0,0),colorFF9999;EXPLAINEX(1,'【筹码量差】=',筹码量差,0,0),colorFFAA11;EXPLAINEX(1,'占总筹码%=',ABS(筹码量差/(进场筹码+出场筹码)*100),0,0),colorFFAA11;EXPLAIN(1,'==================================='),colorFFFFFF;EXPLAINEX(1,'【资金大单进量】=',资金大单进量,0,0),colorCC10FF;EXPLAINEX(1,'占总买量%=',资金大单进量/进场筹码*100,0,0),colorFFDD00;EXPLAINEX(1,'【资金大单出量】=',资金大单出量,0,0),color33CC00;EXPLAINEX(1,'占总卖量%=',资金大单出量/出场筹码*100,0,0),colorFFDD00;EXPLAINEX(1,'【大单量差】=',大单量差,0,0),colorFF99;EXPLAIN(1,'==================================='),colorFFFFFF;EXPLAINEX(1,'【交易平均成本】=',分笔交易成本,0,0),colorFFFF;EXPLAINEX(1,'【卖出成本】=',WIN1,0,0),colorDD3366;EXPLAINEX(1,'【买进成本】=',WIN2,0,0),colorCC11FF;EXPLAIN(1,'==================================='),colorFFFFFF;EXPLAINEX(1,'【获利盘%】=',获利盘,0,0),color339999;EXPLAINEX(1,'【套牢盘%】=',套牢盘,0,0),color33FF99;EXPLAIN(1,'==================================='),colorFFFFFF;EXPLAIN(VAR44<VAR11 AND VAR33<MA(VAR33,4),'资金无入场意愿,萎缩中'),colorFF;EXPLAIN(VAR44<VAR11 AND VAR33>MA(VAR33,4),'场内资金运作中'),colorFF;EXPLAIN(VAR44>VAR11 AND VAR33<MA(VAR33,4),'多空双方激烈争斗中'),colorFF;EXPLAIN(VAR44>VAR11 AND VAR33>MA(VAR33,4),'场外资金介入(或出局)意愿强烈'),colorFF;EXPLAIN(CROSS(PDI,MDI) AND CLOSE>OPEN,'PDI线从下向上突破MDI线,显示市场主力做多'),colorFF00FF;EXPLAIN(CROSS(MDI,PDI) AND CLOSE<OPEN,'PDI线从上向下跌破MDI线,显示市场主力做空'),colorFF00FF;EXPLAIN(ADX>REF(ADX,1),'ADX值持续高于前一日,行情将维持原趋势'),colorFF00FF;EXPLAIN(ADX<REF(ADX,1) AND ADX<20,'ADX值递减,降到20以下,且横向行进中,市场气氛为盘整'),colorFF00FF;EXPLAIN(ADX<REF(ADX,1) AND REF(ADX,1)<REF(ADX,2) AND REF(ADX,2)>REF(ADX,3) AND REF(ADX,3)>REF(ADX,4),'ADX值从上升方向转为下降时,表明行情即将反转'),colorFF00FF;EXPLAIN(1,'==========www.grahamobil.com'),colorFFFFFF;EXPLAINEX(COST(50),'市场平均成本:',COST(50),2,0),colorFFFF;EXPLAINEX(COST(4),'主力平均成本:',COST(8),2,0),colorFF;EXPLAINEX(COST(30),'控盘平均成本:',COST(25),2,0),colorFF;EXPLAINEX(COST(75),'拉升平均成本:',COST(75),2,0),colorFFFF;EXPLAINEX(COST(95),'头部区平均成本:',COST(95),2,0),colorFFFF;EXPLAINEX(COST(0.05),'底部区平均成本:',COST(5),2,0),colorFFFF;EXPLAIN(1,'==================================='),colorFFFFFF;{程序化交易 www.cxh99.com }

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容