瘦石分时量能公式源码-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:瘦石老师分时副图指标 、 飞狐指标公式分时主图 、 分时阻力副图指标源码 、 量能突破指标公式源码 、 资金量能指标公式源码 、 量能饱和指标公式源码 、 主导量能指标公式源码 、 机构量能指标公式源码 、 量能趋势指标公式源码 、 很牛分时副图指标源码 、 分时游资指标公式源码 、 分时买卖指标公式源码 、 分时涨停指标公式源码 、 分时突破指标公式源码 、 分时副图均线指标公式 、

 

引用:SS分时量能
瘦石:=IF(C>REF(C,1),VOL,0);
x:=(REF(HHV(瘦石,OPENMINUTES(TIME)),239)),LINETHICK1,COLORMAGENTA;
y:=(REF(HHV(瘦石,OPENMINUTES(TIME)),0)),COLORYELLOW,LineThick0;
昨拉升最高值:x[DATACOUNT];
今拉升最高值:y[DATACOUNT];
攻击力度:今拉升最高值/昨拉升最高值,LineThick0;
STICKLINE(C>REF(C,1),0,V,0,0),COLOR0000FF;
STICKLINE(C<REF(C,1),0,V,0,0),COLOR00FF00;
STICKLINE(C=REF(C,1),0,V,0,0),COLORFFFFFF;
飞狐瘦石头量能:
if datatype>=0 then exit;
////////****** 计算指标变换所需的公共数据 *******
rc:=DYNAINFO(3);//前收
q:=datacount;
hh:=DYNAINFO(5);//最高
LL:=DYNAINFO(6);//最低
f:=max(hh-rc,rc-LL);
ff:=f/rc*100;//最大半振幅
////////////////////////////////////////////////////////////////
////////****** ㈠副图1叠加RSI指标线******(共3个步骤完成指标变换)
//副图1变换所需数据
q1:=rc-f*1.02;//分时副图1最高位置
q2:=rc-2*f*1.016;//分时副图1最低位置,同时也是分时副图2最高位置
{有了Q1、Q2、Q3,叠加副图指标也就容易了}
r:="SS分时量能.昨拉升最高值";
rh:=hhv(r,0);
rL:=LLv(r,0);
rb:=(q1-q2)/(rh-rL);
ry:=(q1+q2-rb*(rh+rL))/2;
r*rb[q]+ry[q],COLORRED;
画斜线(r*rb[q]+ry[q],h,0,1 ,1),COLORBLUE;{程序化交易 www.grahamobil.com }

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容