跟踪短线趋势强弱定位后续支撑压力给出回踩低吸提示-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:飞狐期货主图指标源码 、 飞狐筹码突破主图指标 、 飞狐如何叠加主图指标 、 飞狐筹码指标公式 、 飞狐共振指标公式 、 飞狐指标公式合集 、 飞狐财务指标公式 、 飞狐庄家指标公式 、 飞狐换手率指标公式 、 飞狐箱体主图公式源码 、 飞狐ddx指标公式 、 飞狐主图最新指标源码 、 飞狐主图指标源码 、

 

【烧香拜佛】主图指标值此清明之际,祭拜先祖,感念亲恩;休假闲逛论坛,偶有所思,得一理念:以大阳线为起点,跟踪短线趋势强弱,定位后续支撑压力,给出回踩低吸提示,并稍加美化,得一【烧香拜佛】主图指标,权当小参考。
特别提醒:
1、指标信号,仅当参考;理解理念,才更重要!指标中大阳支撑的理念,请大家适当参考;其余提示信号,均可只当戏玩,不可生搬硬套!
2、【烧香拜佛】指标极其简单,不可单独使用,请结合盘面热点、板块龙头等情况,综合考虑目标的机会。
3、该指标对于进入主升浪、台阶式上涨的目标,最为有效!
下面给出大智慧L2、飞狐、通达信三种常用软件的版本源码,请需要的朋友适当参考。
引用:
{烧香拜佛----创幻论坛一品茶缘编写,大智慧L2版本主图指标}
{烧香拜佛指标使用说明:
实体大阳烧高香,跟踪周期趋势强;
关注价位支撑线,回踩送钱拜佛忙!}

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


DRAWTEXTREL(10,50,'所属板块:'+BKNAME),COLORFFFFFF;
DRAWTEXTREL(10,120,'股票名称:'+'【'+STKLABEL+' '+STKNAME+'】'),COLOR00FF00;
DD:=FINANCE2(35);SS:=FINANCE2(37);
DRAWTEXTREL(300,120,'总股本:'+NUMTOSTRN(DD,0)+'万' +' 流通A股:'+NUMTOSTRN(SS,0)+'万'),COLOR00FFFF;
DRAWTEXTREL(750,920,'====【创幻论坛の一品茶缘】===='),COLOR999988;DRAWTEXT(拜佛,LOW*0.985,'≌'),COLOR00FF00,ALIGN1;
支撑:STICKLINE(跟踪,关注,关注,6,0),COLORFF00FF;
{以下设置大智慧L-2解盘提示文字}
DRAWFLAGTEXT(烧香,LOW,'‖感谢庄家!'),COLOR0000FF;
DRAWFLAGTEXT(BETWEEN(跟踪,4,9),LOW,'◆休整充分!'),COLOR00FFFF;
DRAWFLAGTEXT(拜佛,LOW,'⊕回踩送钱!'),COLOR00FF00;
=================================================
{烧香拜佛----创幻论坛一品茶缘编写,飞狐版本主图指标}
{烧香拜佛指标使用说明:
实体大阳烧高香,跟踪周期趋势强;
关注价位支撑线,回踩送钱拜佛忙!}
DRAWTEXTEX(C>0,1,10,50,'所属板块:'+BLKNAME),COLORFFFFFF;
DRAWTEXTEX(C>0,1,10,120,'股票名称:'+'【'+STKLABEL+' '+STKNAME+'】'),COLOR00FF00;
DD:=FINANCE(1);SS:=FINANCE(7);
DRAWTEXTEX(C>0,1,200,120,'总股本:'+NUMTOSTR(DD,0)+'万' +' 流通A股:'+NUMTOSTR(SS,0)+'万'),COLOR00FFFF;
DRAWTEXTEX(C>0,1,750,920,'====【创幻论坛の一品茶缘】===='),COLOR999988;DRAWTEXT(拜佛,LOW*0.985,'≌'),COLOR00FF00,ALIGN0;
支撑:STICKLINE(跟踪,关注,关注,6,0),COLORFF00FF;
{以下设置飞狐解盘提示文字}
TJ:=barpos=sysparam(1);
DRAWTEXT(TJ AND 烧香,LOW,'‖感谢庄家!'),COLOR0000FF;
DRAWTEXT(TJ AND BETWEEN(跟踪,4,9),LOW*0.985,'◆休整充分!'),COLOR00FFFF;
DRAWTEXT(TJ AND 拜佛,LOW,'⊕回踩送钱!'),COLOR00FF00;=================================================
{烧香拜佛----创幻论坛一品茶缘编写,通达信版本主图指标}
{烧香拜佛指标使用说明:
实体大阳烧高香,跟踪周期趋势强;
关注价位支撑线,回踩送钱拜佛忙!}
ST:=(CLOSE/OPEN-1)*100;
ZF:=(C/REF(C,1)-1)*100;
SX1:=ST>3 AND ST=HHV(ST,6);
SX2:=ZF>3 AND ZF=HHV(ZF,6);
SX3:=ZF>=9 AND CLOSE=HIGH;
烧香:IF(SX1 OR SX2 OR SX3,1,0),COLOR0000FF,NODRAW;
DYSJ:=BARSLAST(烧香);
跟踪:IF(DYSJ<=13 AND COUNT(C>REF(L,DYSJ),DYSJ)>=DYSJ-1,DYSJ,0),COLOR00FFFF,NODRAW;
关注:IF(DYSJ>=4 AND COUNT(C>REF(C,DYSJ),3)>=3,REF(C,DYSJ),REF(L,DYSJ)),COLORFFFFFF,NODRAW;
BF1:=LOW<关注*1.01 AND COUNT(LOW<关注*1.01,跟踪)=1;
BF2:=LOW<关注 AND COUNT(LOW<关注,跟踪)=1;
拜佛:IF(BF1 OR BF2,1,0),COLOR00FF00,NODRAW;
{以下设置主图显示方式}
DRAWICON(烧香,L*0.99,13);
DRAWTEXT(烧香,LOW*0.985,'‖'),COLOR00FFFF;
DRAWTEXT(拜佛,LOW*0.985,'≌'),COLOR00FF00;
STICKLINE(C>0,关注,关注,5,-1),COLORFFFFFF;
支撑:STICKLINE(跟踪,关注,关注,3,0),COLORFF00FF;
{程序化交易 www.grahamobil.com }

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容