请帮我改一下指标方向-365bet送体验金财经知识 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

  • 咨询内容:  这个指标只有底部出信号,能否改变一下,顶部底部都有信号。老师帮忙实现! VAR1:=REF(LOW,1);VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);VAR4:=LLV(LOW,38);VAR5:=HHV(VAR3,38);VAR6:=IF(LLV(LOW,90),1,0);VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;VAR9:=SMA(VAR8,13,8);底线:0,COLOR00FFFF;主力吸货:VAR7,COLOR0000FF;STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;

     

     来源:程序化99

  • 365bet送体验金技术人员:

     参考:

     

    VAR1:=REF(LOW,1);
    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
    VAR4:=LLV(LOW,38);
    VAR5:=HHV(VAR3,38);
    VAR6:=IF(LLV(LOW,90),1,0);
    VAR7:=EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6;
    VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    VAR9:=SMA(VAR8,13,8);
    底线:0,COLOR00FFFF;
    主力吸货:VAR7,COLOR0000FF;
    STICKLINE(VAR7,0,VAR7,6,0),COLOR0000FF;
    STICKLINE(VAR7,0,VAR7,5,0),COLOR6600FF;
    STICKLINE(VAR7,0,VAR7,4,0),COLORBB00FF;
    STICKLINE(VAR7,0,VAR7,3,0),COLORFF00FF;
    STICKLINE(VAR7,0,VAR7,2,0),COLORFF33FF;
    STICKLINE(VAR7,0,VAR7,1,0),COLORFF66FF;
    STICKLINE(VAR7,0,VAR7,0,0),COLORFF99FF;


    XVAR1:=REF(H,1);
    XVAR2:=SMA(ABS(H-XVAR1),3,1)/SMA(MIN(H-XVAR1,0),3,1)*100;
    XVAR3:=EMA(IF(CLOSE*1.2,XVAR2*10,XVAR2/10),3);
    XVAR4:=HHV(H,38);
    XVAR5:=LLV(XVAR3,38);
    XVAR6:=IF(HHV(H,90),1,0);
    XVAR7:=EMA(IF(H>=XVAR4,(XVAR3+XVAR5*2)/2,0),3)/618*XVAR6;
    XVAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    XVAR9:=SMA(VAR8,13,8);
    X主力吸货:-XVAR7,COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,6,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,5,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,4,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,3,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,2,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,1,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,0,0),COLORRED;

     

     

     来源: WWW.grahamobil.com

  • 365bet送体验金客服:  帮弄成上下这种的

     

  • 网友回复:  有人在的,怎么没回音呢?

     

  • 网友回复:

    参考:

     

    VAR1:=REF(LOW,1);
    VAR2:=SMA(ABS(LOW-VAR1),3,1)/SMA(MAX(LOW-VAR1,0),3,1)*100;
    VAR3:=EMA(IF(CLOSE*1.2,VAR2*10,VAR2/10),3);
    VAR4:=LLV(LOW,38);
    VAR5:=HHV(VAR3,38);
    VAR6:=IF(LLV(LOW,90),1,0);
    VAR7:EMA(IF(LOW<=VAR4,(VAR3+VAR5*2)/2,0),3)/618*VAR6,NODRAW;
    VAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    VAR9:=SMA(VAR8,13,8);
    底线:0,COLOR00FFFF;
    主力吸货:VAR7,COLOR0000FF;
    STICKLINE(VAR7,0,-VAR7,6,0),COLOR0000FF;
    STICKLINE(VAR7,0,-VAR7,5,0),COLOR6600FF;
    STICKLINE(VAR7,0,-VAR7,4,0),COLORBB00FF;
    STICKLINE(VAR7,0,-VAR7,3,0),COLORFF00FF;
    STICKLINE(VAR7,0,-VAR7,2,0),COLORFF33FF;
    STICKLINE(VAR7,0,-VAR7,1,0),COLORFF66FF;
    STICKLINE(VAR7,0,-VAR7,0,0),COLORFF99FF;


    XVAR1:=REF(H,1);
    XVAR2:=SMA(ABS(H-XVAR1),3,1)/SMA(MIN(H-XVAR1,0),3,1)*100;
    XVAR3:=EMA(IF(CLOSE*1.2,XVAR2*10,XVAR2/10),3);
    XVAR4:=HHV(H,38);
    XVAR5:=LLV(XVAR3,38);
    XVAR6:=IF(HHV(H,90),1,0);
    XVAR7:=EMA(IF(H>=XVAR4,(XVAR3+XVAR5*2)/2,0),3)/618*XVAR6;
    XVAR8:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
    XVAR9:=SMA(VAR8,13,8);
    X主力吸货:-XVAR7,COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,6,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,5,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,4,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,3,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,2,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,1,0),COLORRED;
    STICKLINE(XVAR7,0,-XVAR7,0,0),COLORRED;
    BACKGROUNDSTYLE(2);

     

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容