踏对节奏跟着庄家走副图指标公式源码-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:大智慧庄家活跃度指标 、 大智慧庄家持股指标 、 顶底指标公式源码附图 、 大智慧ddx指标源码 、 趋势指标源码附图 、 乖离率附图指标源码 、 庄家洗盘指标源码 、 庄家抬轿指标源码 、 庄家强弱指标源码 、 庄家杀手指标源码 、 庄家筹码指标公式源码 、 庄家多空指标公式源码 、 大智慧决战庄家指标 、 大智慧庄家抬桥指标 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

A:=(3*C+H+L+O)/6;
XJ:=(A+0.618*REF(A,1)+0.382*REF(A,2)+0.236*REF(A,3)+0.146*REF(A,4))/2.382;
YCZXH:=(MA(HHV(A,2),5)+MA(HHV(A,2),13)+MA(HHV(A,2),21)+MA(HHV(A,2),32))/4;
YCZXL:=(MA(LLV(A,2),5)+MA(LLV(A,2),13)+MA(LLV(A,2),21)+MA(LLV(A,2),32))/4;
SMH:EMA(YCZXH,21),COLOR004000,LINETHICK2;
SML:EMA(YCZXL,21),COLOR004000,LINETHICK2;
SMJ:(SML+SMH)/2,COLOR004000,LINETHICK2;
PJ:=(10*A+9*REF(A,1)+8*REF(A,2)+7*REF(A,3)+6*REF(A,4)+5*REF(A,5)+4*REF(A,6)+3*REF(A,7)+2*REF(A,8)+REF(A,9))/55;
A1:EMA(PJ,3),COLORRED;A2:EMA(PJ,5),COLORRED;
A3:EMA(PJ,7),COLORRED;A4:EMA(PJ,9),COLORRED;
A5:=EMA(PJ,11);
LX:=REF(XJ,1);
ZD:=(SMA(MAX(XJ-LX,0),5,1)/SMA(ABS(XJ-LX),5,1))*100;
KX1:=(CLOSE>=OPEN) AND ZD>=50;
KX2:=(CLOSE<OPEN) AND ZD>=50;
KX3:=(CLOSE>=OPEN) AND ZD<50;
KX4:=(CLOSE<OPEN) AND ZD<50;AAA2:=SUM(IF( CLOSE>REF(CLOSE,1),VOL*C,0),0);
AAA3:=SUM(IF( CLOSE<REF(CLOSE,1),VOL*C,0),0);
AAA4:=SUM(IF( CLOSE=REF(CLOSE,1),VOL*C,0),0);
BB1:=0;
B1万元:=VOL*CLOSE/100;
B1差:=B1万元-REF(B1万元,1);
B2万元:=VOL*CLOSE/100;
B2比:=B2万元/REF(B2万元,1);
净流入万元:=(AAA2-AAA3-0.5*AAA4);
PM:=MA(净流入万元,1);
PMA:=PM/REF(PM,1)>1;
PMB:=REF(PMA,1)<1 AND PMA;
密码:=(EMA(MA(B1万元,2),2))/100000;
二日比:=密码/REF(密码,1);
选股:=PMB AND 密码>REF(密码,1) AND 二日比>1 ;
均价线:=AMOUNT/V/100;
均价线2:=MA(均价线,3);
均价线5:=MA(均价线,5);
均价线10:=MA(均价线,10);
均价线30:=MA(均价线,30);
突破:=C>均价线2 AND 均价线2<REF(均价线2,1) AND REF(均价线2,1)<REF(均价线2,2)
ANDREF(均价线2,2)<REF(均价线2,3) AND 选股;
STICKLINE(突破,H,L,5,0),LINETHICK1,COLORRED;
STICKLINE(突破,H,L,0.2,0),COLORYELLOW;
STICKLINE(突破,O,C,2,0),LINETHICK1,COLORYELLOW;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容