准备出击指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:猎豹出击量能指标公式 、 黑马出击主图指标公式 、 猎豹出击指标 、 准确出击指标 、 买卖出击指标 、 猎豹出击指标公式源码 、 量波出击指标公式 、 精准出击指标公式源码 、 主力短线出击指标公式 、 绝对主力出击指标公式 、

 

准备出击指标

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


Var2:=1/WINNER(CLOSE);
Var3:=MA(CLOSE,13);
Var4:=100-ABS((CLOSE-Var3)/Var3*100);
Var5:=LLV(LOW,75);
Var6:=HHV(HIGH,75);
Var7:=(Var6-Var5)/100;
Var8:=SMA((CLOSE-Var5)/Var7,20,1);
Var9:=SMA((OPEN-Var5)/Var7,20,1);
VarA:=3*Var8-2*SMA(Var8,15,1);
VarB:=3*Var9-2*SMA(Var9,15,1);
VarC:=100-VarB;
VarD:=REF(LOW,1)*0.9;
VarE:=LOW*0.9;
VarF:=(VarE*VOL+VarD*(CAPITAL-VOL))/CAPITAL;
Var10:=EMA(VarF,30);
Var11:=CLOSE-REF(CLOSE,1);
Var12:=MAX(Var11,0);
Var13:=ABS(Var11);
Var14:=SMA(Var12,7,1)/SMA(Var13,7,1)*100;
Var15:=SMA(Var12,13,1)/SMA(Var13,13,1)*100;
Var16:=BARSCOUNT(CLOSE);
Var17:=SMA(MAX(Var11,0),6,1)/SMA(ABS(Var11),6,1)*100;
Var18:=(-200)*(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))+100;
Var19:=(CLOSE-LLV(LOW,15))/(HHV(HIGH,15)-LLV(LOW,15))*100;
Var1A:=SMA((SMA(Var19,4,1)-50)*2,3,1);
Var1B:=(INDEXC-LLV(INDEXL,14))/(HHV(INDEXH,14)-LLV(INDEXL,14))*100;
Var1C:=SMA(Var1B,4,1);
Var1D:=SMA(Var1C,3,1);
Var1E:=(HHV(HIGH,30)-CLOSE)/CLOSE*100;
{DRAWTEXT(DATE=1020910,50,'该 指 标 使 用 时 间 快 到 期 了!')COLORYELLOW;}
Var1F:=(CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100;
Var20:=REVERSE(Var1F);
Var21:=SMA(Var1F,3,1);
主力: SMA(Var21,3,1),LINETHICK2,COLORRED;
散户: SMA(主力,3,1),LINETHICK2,COLORBLUE;
准备出击: IF(CROSS(主力,散户) AND 主力<30,20,0),LINETHICK2,COLORRED;
杀: IF(CROSS(散户,主力) AND 散户>75,85,100),LINETHICK2,COLORGREEN;
DRAWTEXT(CROSS(主力,散户) AND 主力<20,20,'金叉'),COLORWHITE;
DRAWTEXT(CROSS(散户,主力) AND 散户>80,90,'死叉'),COLORYELLOW;
DRAWTEXT(CROSS(主力,散户),主力,'↑'),LINETHICK2,COLORYELLOW;
DRAWTEXT(CROSS(散户,主力),主力,'↓'),COLOR00ff00;
30;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容