MACD零上线赢利指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:大智慧自编macd指标 、 大智慧l2主图指标公式 、 通达信macd优化指标 、 通达信macd变色指标 、 通达信超级macd指标 、 通达信macd实战指标 、 通达信周macd指标 、 通达信macd买卖指标 、 通达信macd指标箭头 、 通达信分时macd指标 、 通达信macd买入指标 、 通达信新macd指标公式 、 飞狐指标公式 macd 、 飞狐三线macd指标公式 、

 

MACD零上线赢利{macd零上线赢利}{副图}]

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


DIF:EMA(CLOSE,5)-EMA(CLOSE,55);
DEA:EMA(DIF,5);
stickline(dif>0 and dif>=ref(dif,1) and dif>dea,dif,dea,5,0),color00ffff;
MACD:(DIF-DEA)*2,COLORSTICK;
D1:=EMA(C,3)-EMA(C,8);
D2:=EMA(O,3)-EMA(O,8);
D3:=EMA(H,3)-EMA(H,8);
D4:=EMA(L,3)-EMA(L,8);
DRAWICON(CROSS(D1,DIF) AND DIF<0 ,D4-0.1,10);
STICKLINE(D1>=D2,D1,D2,3,0),COLOR0055AA;
STICKLINE(D1<=D2,D1,D2,3,0),COLOR006600;
STICKLINE(D1>=D2,D1,D2,2,0),COLOR0077CC;
STICKLINE(D1>=D2,D1,D2,1,0),COLOR0099DD;
STICKLINE(D1>=D2,D3,D4,0,0),COLOR00BBFF;
STICKLINE(D1<=D2,D1,D2,2,0),COLOR009900;
STICKLINE(D1<=D2,D1,D2,1,0),COLOR00BB00;
STICKLINE(D1<=D2,D3,D4,0,0),COLOR00EE00;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容