机构K线公式、源码副图指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:大智慧ddx指标源码 、 tdx周k线附图公式 、 经传慧眼k线指标源码 、 趋势指标源码附图 、 乖离率附图指标源码 、 操盘线指标公式源码 、 机构监控指标公式源码 、 阳光k线指标公式 、 反k线指标公式 、 仙人指路k线公式源码 、 大盘副图k线指标源码 、 四维k线指标公式 、 机构k线选股公式 、 分时k线指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

{机构K线--判断指标}
c1:=10000*c/indexc;
h1:=10000*h/indexh;
l1:=10000*l/indexl;
o1:=10000*o/indexo;
STICKLINE(c1>=o1,c1,o1,6,0.2),COLORRED;
STICKLINE(c1>=o1,l1,h1,0.2,0.2),COLORRED;
STICKLINE(c1<o1,c1,o1,6,0.2),colorcyan;
STICKLINE(c1<o1,l1,h1,0.2,0.2),colorcyan;
MA1:MA(C1,5);
MA2:MA(C1,10);
MA3:MA(C1,20);
MA4:MA(C1,30);{机构量能}
OBV:=SUM(IF(C>REF(C,1),VOL/100,IF(C<REF(C,1),-VOL/100,0)),0);
abc:=atan((OBV-ref(OBV,1)))*180/3.1416;
STICKLINE(abc>1 and OBV>ref(OBV,1), OBV,REF(OBV,1),8,1),colorred;
STICKLINE(abc<1 and OBV<ref(OBV,1), OBV,REF(OBV,1),8,1),COLORgreen;
MA40:MA(OBV,40);
MA96:MA(OBV,96);CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容