[求助]麻烦改为365bet送体验金系统的公式,谢谢-365bet送体验金财经知识 -程序化交易(grahamobil.com) - 365bet送体验金

365bet送体验金

  • 咨询内容:  
    主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK1;B:=主趋势线>REF(主趋势线,1);IF(B-1,主趋势线,DRAWNULL)COLORWHITE,LINETHICK1;




    AA:=EMA(C,5) > EMA(C,20);BB:=EMA(C,5) < EMA(C,20);CC:= EMA(C,5) > EMA(C,10);CC1:=EMA(C,5) < EMA(C,10);DD:=CLOSE<OPEN;

    STICKLINE(AA,H,L,0,0),COLORRED;STICKLINE(AA,O,C,3,1),COLORRED;STICKLINE(AA AND DD,O,C,3,0),COLORRED;STICKLINE(BB,H,L,0,0),COLORGREEN;STICKLINE(BB,O,C,3,1),COLORGREEN;
    STICKLINE(BB AND DD,O,C,3,0),COLORGREEN;STICKLINE(BB AND CC,H,L,0,1),COLORWHITE;STICKLINE(BB AND CC,O,C,3,1),COLORWHITE;STICKLINE(BB AND CC AND DD,O,C,3,0),COLORWHITE;STICKLINE(AA AND CC1,H,L,0,0),COLORWHITE;STICKLINE(AA AND CC1,O,C,3,1),COLORWHITE;STICKLINE(AA AND CC1 AND DD,O,C,3,0),COLORWHITE;

     

     来源:程序化99

  • 365bet送体验金技术人员: 参考:
    主趋势线:EMA(EMA(C,10),10),COLORRED,LINETHICK1; B:=主趋势线>REF(主趋势线,1); IF(B-1,主趋势线,NULL),COLORWHITE,LINETHICK1;




    AA:=EMA(C,5) > EMA(C,20); BB:=EMA(C,5) < EMA(C,20); CC:= EMA(C,5) > EMA(C,10); CC1:=EMA(C,5) < EMA(C,10); DD:=CLOSE<OPEN;

    STICKLINE1(AA,H,L,0,0),COLORRED; STICKLINE1(AA,O,C,3,1),COLORRED; STICKLINE1(AA AND DD,O,C,3,0),COLORRED; STICKLINE1(BB,H,L,0,0),COLORGREEN; STICKLINE1(BB,O,C,3,1),COLORGREEN;
    STICKLINE1(BB AND DD,O,C,3,0),COLORGREEN; STICKLINE1(BB AND CC,H,L,0,1),COLORWHITE; STICKLINE1(BB AND CC,O,C,3,1),COLORWHITE; STICKLINE1(BB AND CC AND DD,O,C,3,0),COLORWHITE; STICKLINE1(AA AND CC1,H,L,0,0),COLORWHITE; STICKLINE1(AA AND CC1,O,C,3,1),COLORWHITE; STICKLINE1(AA AND CC1 AND DD,O,C,3,0),COLORWHITE;

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容