预期值阿千副图指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:波段副图指标公式 、 黄金柱副图指标公式 、 趋势副图指标公式 、 obv副图指标公式 、 指南针副图指标公式 、 创业板指标副图公式 、 主副图指标公式 、 最好的副图指标公式 、 顶底副图指标公式 、 分时副图指标公式 、 量比副图指标公式 、 数浪指标副图指标公式 、 布林副图指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

A:=VOL/IF(CAPITAL=0,SUM(VOL,10),CAPITAL)*100;
B:=(C/REF(C,1)-1)*100;D:=(H-L)/L*100;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR440044;
STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFF00FF;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,3,0),COLOR444400;
STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,1,0),COLORFFFF00;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR004444;
STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,1,0),COLOR00FFFF;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR444400;
STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,1,0),COLORFFCC00;
STICKLINE(B>0,0,0+B,8,0),COLOR000044;
STICKLINE(B>0,0,0+B,1,0),COLOR0000FF;
STICKLINE(B<0,0,0+B,8,0),COLOR004400;
STICKLINE(B<0,0,0+B,1,0),COLOR00FF00;
心理线:MA(SUM(A+B+D,2),5),COLORFF00FF;
预期值:EMA(心理线,7),COLOR00FF00;
预期:CROSS(心理线,预期值),NODRAW;
纪律:CROSS(预期值,心理线),NODRAW;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容