关键k线副图指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:上证指数k线副图指标 、 关键k线主图指标公式 、 龙头k线主图指标公式 、 主图k线趋势指标公式 、 阳光k线指标公式 、 机构k线指标公式 、 反k线指标公式 、 四维k线指标公式 、 慧眼k线指标公式 、 aaa线副图指标公式 、 量价线副图指标公式 、 分时k线指标公式 、 大盘指数k线副图公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

A:=VOL/CAPITAL*100;
B:=(C/REF(C,1)-1)*100;D:=(H-L)/L*100;
振幅大于10:STICKLINE(D>IF(CAPITAL=0,4,10),30,30+D,3,0),COLORFF00FF;
振幅小于10:STICKLINE(D<IF(CAPITAL=0,4,10),30,30+D,3,0),COLORFFFF00;
换手大于5:STICKLINE(A>IF(CAPITAL=0,1,5),15,15+A,3,0),COLOR00FFFF;
换手小于5:STICKLINE(A<IF(CAPITAL=0,1,5),15,15+A,3,0),COLORFF6600;
上涨:STICKLINE(B>0,0,0+B,3,0),COLOR0000FF;
下跌:STICKLINE(B<0,0,0+B,3,0),COLOR00FF00;
心理线:MA(A+B+D,4)*2,COLOREE00EE;
预期值:EMA(心理线,9),COLOR00EE00;
预期:CROSS(心理线,预期值);
纪律:CROSS(预期值,心理线);

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容