波段逃顶指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:抄底逃顶指标公式 、 大智慧指标公式大全 、 大智慧l2公式指标 、 逃顶指标公式源码 、 大智慧指标公式附图 、 通达信逃顶指标公式 、 大智慧换手率指标公式 、 大盘逃顶指标公式 、 大智慧排序指标公式 、 逃顶王指标公式 、 波段逃顶指标公式 、 精准逃顶指标公式 、 逃顶信号指标公式 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

z:=MA(C,55);
t:=MA(C,21);
q:=MA(C,34);
e:=(C-(z+t+q)/3)/MA(C,3)*500,COLORSTICK;
cc:=IF(e>0,e,0);
STICKLINE(cc,0,cc,3,1),COLORFF3870;
dd:=IF(e<0,e,0);
STICKLINE(dd,0,dd,3,1),COLORFFFFFF;
nn:=(EMA(C,12)-EMA(C,26))*20;
mm:=EMA(nn,9),COLORRED;
rr:2*(nn-mm)*10,COLORSTICK;
aa:=IF(rr>0,rr,0);
STICKLINE(aa,0,aa,3,1),COLOR1743FF;
bb:=IF(rr<0,rr,0);
STICKLINE(bb,0,bb,3,1),COLORBB43FF;
a:=(H+L+C*2)/4;
b:=EMA(a,8);
d:=STD(a,8);
w:=(a-b)/d*100;
ww:=EMA(w,8);
mc:EMA(ww,8),COLORGREEN,LINETHICK2;
ee:EMA(mc,19),COLORRED,LINETHICK2;
顶部区域:(SUM(cc,2)>78)*150,COLORYELLOW;
随时见顶:(cc>70)*170,COLORGREEN;
神仙也移民:FILTER((SUM(cc,4)>275),10)*185,;
Var4:=REF(C,1);
Var5:=SMA(MAX(C-Var4,0),7,1)/SMA(ABS(C-Var4),7,1)*100;
Var6:=FILTER(CROSS(79,Var5),4)*190;
DRAWTEXT(Var6,195,'黑'),COLORFF00CC;
Var2:=(REF(H,1)+REF(L,1))/2;
Var3:=MA(C,20)+2*STD(C,20);
Var7:=FILTER(CROSS(Var2,Var3),4)*200;
DRAWTEXT(Var7,215,'黑'),COLORWHITE;
Var8:=3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1),3,1);
qq:=FILTER(CROSS(Var8,13),4);
TX:250;
DX:-230;
Var9:=IF(Var8>90,50,100);
Var10:=FILTER(CROSS(Var9,Var8),4)*235;
DRAWTEXT(Var10,235,'金'),COLORRED;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容