量价背离幅图指标公式源码-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:ddx指标背离公式源码 、 kdj背离源码指标公式 、 obv背离指标公式源码 、 wr指标背离源码公式 、 背离主图指标指标源码 、 期货量价背离指标源码 、 多背离指标公式源码 、 无背离指标公式源码 、 k线量价背离指标公式 、 rsi背离指标公式源码 、 kd背离指标公式源码 、

 

量价背离幅图公式 已经优化 太棒啦 源码

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

N:=15;
DMH:=SUM(IF(H>REF(H,1),H-REF(H,1),0),N);
DML:=SUM(IF(L>REF(L,1),0,REF(L,1)-L),N);
量:DMH/(DMH+DML),COLORRED;
0.80,DOTLINE;
0.5,DOTLINE;
0.20,DOTLINE;
XG:=量<0.1;
STICKLINE(量>0.82,1,0.9,1,0),COLORGREEN;
STICKLINE(量<0.1,0.02,0.00,1,0),COLORYELLOW;

{买点1}STICKLINE(C<REF(C,1) AND 量>REF(量,1) AND BETWEEN(量,0.1,0.5),0,0.2,2,0),COLORWHITE;
{买点2}STICKLINE(COUNT(C<REF(C,1),2)=2 AND COUNT(量>REF(量,1),2)=2 AND BETWEEN(量,0.1,0.5),0,0.4,2,0),COLORRED;
{买点3}STICKLINE(COUNT(C<REF(C,1),3)=3 AND COUNT(量>REF(量,1),2)=2 AND BETWEEN(量,0.1,0.5),0,0.6,2,0),COLORMAGENTA;
{超跌买点1}STICKLINE(C<REF(C,1) AND 量>REF(量,1) AND BETWEEN(量,0.1,0.2),0,0.8,2,0),COLORGREEN;
{超跌买点2}STICKLINE(C<REF(C,1) AND CROSS(量,0.2),0,1,2,0),COLORBLUE;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容