绝底超级准确短线指标公式源码-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:波段顶底指标公式源码 、 绝底大牛公式指标源码 、 macd超级短线指标公式 、 超级短线趋势指标公式 、 期货超级短线指标公式 、 qsdd超级短线指标公式 、 kdj超级短线指标公式 、 找超级短线指标公式 、 超级短线cjdx指标公式 、 顶底爆发指标公式源码 、 神龙顶底指标公式源码 、 分时顶底指标公式源码 、 弘历短线顶底指标源码 、

 

看底 超级准确短线指标公式 源码

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

Var1:=(CLOSE-LLV(LOW,80))/(HHV(HIGH,80)-LLV(LOW,80))*200;
Var2:=SMA(Var1,3,1);
Var3:=SMA(Var2,3,1);
Var4:=3*Var2-2*Var3;
Var5:=LLV(LOW,5);
Var6:=HHV(HIGH,5);
Var7:=EMA((CLOSE-Var5)/(Var6-Var5)*100,4)*2;
Var8:=EMA(0.667*REF(Var7,1)+0.333*Var7,2);
Var9:=3*Var7-2*Var8;
VarA:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VarB:=POW(MA(LOW,5),2)+MA(LOW,5);
VarC:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VarD:=(VarA-LLV(VarB,64))/(HHV(VarC,64)-LLV(VarB,64))*150+65-10;
VarE:=SMA(VarD,3,1)*1.5-100;
VarF:=SMA(VarE,3,1);
Var10:=3*VarE-2*VarF;
Var11:=(HIGH+LOW+CLOSE*2)/4;
Var12:=EMA(Var11,13);
Var13:=STD(Var11,13);
Var14:=(Var11-Var12)*100/Var13;
Var15:=EMA(Var14,5);
Var17:=EMA(Var15,13)+200-100;
Var18:=EMA(Var17,10);
Var19:=3*Var17-2*Var18;
Var1A:=Var2+Var7+VarE+Var17;
Var1B:=Var3+Var8+VarF+Var18;
Var1C:=Var4+Var9+Var10+Var19;
Var1D:=(HIGH+LOW+CLOSE)/3;
Var20:=(Var1D-MA(Var1D,34))/(0.015*AVEDEV(Var1D,34));
Var22:=(HIGH+LOW+CLOSE+Var1D)/4;
Var23:=EMA(Var22,24);
Var24:=STD(Var22,24);
Var25:=(Var22-Var23)/Var24*100;
Var26:=(Var1D-MA(Var1D,24))/(0.015*AVEDEV(Var1D,24));
Var27:=EMA(Var25,5);
Var2A:=((Var27+Var26+Var20)/3+165)/4;
Var2B:=(EMA(EMA(EMA(Var2A,15),10),5)-25)*2;
Var2C:=(Var1A+Var1B+Var1C*30)/32/5-15;
Var2D:=EMA(Var2C,7);
Var2E:=(Var2A+Var2C)/2/1.1;
超短:EMA(Var2E,3),colorred ;
短线:EMA(超短,5),colorwhite;
趋势线:EMA((Var2B+Var2D)/2,2) ,coloryellow;
DRAWICON(CROSS(趋势线,0),0,1);
DRAWICON(CROSS(100,超短),100,2);
DRAWTEXT(趋势线>REF(趋势线,1)AND REF(趋势线,1)<REF(趋势线,2)AND COUNT(CROSS(超短,短线),3)=1 AND 短线<30,短线,'看底');CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容