茶社专用通用公式、源码-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:mt4指标公式 、 macd指标公式 、 量比指标公式 、 短线指标公式 、 成交量指标公式 、 换手率指标公式 、 分时指标公式 、 365bet送体验金指标公式 、 金蜘蛛指标公式 、 麟龙指标公式 、 波段指标公式 、 趋势指标公式 、

 

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

input:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),LINETHICK2,colorBB0066;
PARTLINE((HH1 > LL1),HH),LINETHICK2,color1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,9,0),colorFF;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),colorFF;
STICKLINE((HH1 > LL1),CLOSE,OPEN,9,0),colorFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),colorFF0000;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH,'卖'),colorFF00;
DRAWTEXT(CROSS(LL1,HH1),LL,'买'),colorFF00FF;
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,'♂加'),colorFF00FF;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,'♀减'),colorFF00;大智慧L2源码input:N(10,1,500);
HH:=HHV(HIGH,N);
LL:=LLV(LOW,N);
HH1:=BARSLAST((HH > REF(HH,1)));
LL1:=BARSLAST((LL < REF(LL,1)));
PARTLINE((HH1 < LL1),LL),LINETHICK2,colorBB0066;
PARTLINE((HH1 > LL1),HH),LINETHICK2,color1B8800;
STICKLINE((HH1 < LL1),CLOSE,OPEN,9,0),colorred;
STICKLINE((HH1 < LL1),HIGH,LOW,0,0),colorred;
STICKLINE((HH1 > LL1),CLOSE,OPEN,9,0),colorFF0000;
STICKLINE((HH1 > LL1),HIGH,LOW,0,0),colorFF0000;
DRAWICON(CROSS(HH1,LL1),HH,11);
DRAWICON(CROSS(LL1,HH1),LL,12);
DRAWTEXT(CROSS(HH1,LL1),HH,'卖'),colorgreen;
DRAWTEXT(CROSS(LL1,HH1),LL,'买');
DRAWTEXT(FILTER(((HH1 < REF(HH1,1)) AND (HH1 < LL1)),90),LOW,'♂加'),colorFF00FF;
DRAWTEXT(FILTER(((LL1 < REF(LL1,1)) AND (HH1 > LL1)),90),HIGH,'♀减'),colorgreen;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容