【多空力道】-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:期货多空指标公式 、 多空能量指标公式 、 筹码多空指标公式 、 多空波段指标公式 、 多空预警指标公式 、 主力多空指标公式 、 多空对比指标公式 、 多空均衡指标公式 、 多空指标公式源码 、 核心多空指标公式 、 多空强弱的指标公式 、 多空动力指标公式 、 多空分界指标公式 、

 

【多空力道】前几个月椐一个会员提供的电子资料,加加减减改编的,使用方法:短线看红颜色,长线留意提示黄线{多空力道}{理想估界文编写:短线看红颜色,长线留意提示黄线}

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


{GU1:2 60 13;GU2:2 120 50}
LS_XS:=IF(CAPITAL=0,300,1.5);
RSV_J1:=(CLOSE-LLV(LOW,GU1))/(HHV(HIGH,GU1)-LLV(LOW,GU1))*LS_XS;
RSV_J2:=(CLOSE-LLV(LOW,GU2))/(HHV(HIGH,GU2)-LLV(LOW,GU2));
多线:SMA(RSV_J1,3,1),NODRAW,COLORYELLOW;
空线:SMA(多线,3,1),NODRAW,COLORGREEN;
IF(多线>空线,多线,DRAWNULL),LINETHICK1,COLORF650F6;
IF(空线>多线,空线,DRAWNULL),LINETHICK1,COLOR008080;
DRAWBAND(IF(空线>=多线,空线,0),RGB(0,0,255),0,RGB(0,0,0));
DRAWBAND(IF(多线>=空线,多线,0),RGB(130,0,0),0,RGB(0,0,0));
RSV_J3:=SMA(RSV_J2,20,1);
RSV_J4:=SMA(RSV_J3,15,1);
RSV_J5:=2*RSV_J4-3*RSV_J3;
RSV_J6:=(3*RSV_J3+2*RSV_J4)/5;
RSV_J7:=ABS(RSV_J6)-ABS(RSV_J5);
RSV_J8:=(ABS(RSV_J6)-ABS(RSV_J7));
JW1:=(CLOSE+2*LOW+HIGH)/4;
力道:JW1-MA(CLOSE,GU1),LINETHICK2,COLORWHITE;
IF(力道>0,力道,DRAWNULL),LINETHICK2,COLORRED;
IF(力道<0,力道,DRAWNULL),LINETHICK2,COLOR33CC33;
STICKLINE(力道>0,0,力道,2,0),COLORRED;
STICKLINE(力道<0,0,力道,2,0),COLOR33CC33;
提示:(RSV_J5-RSV_J8)*LS_XS,COLOR006BFF;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容