BS买卖点提示股票买卖点副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:股票波段买卖指标源码 、 股票波段bs买卖公式 、 股票估值指标公式源码 、 股票副图选股指标公式 、 同花顺主图指标源码 、 操盘手bs公式指标源码 、 同花顺主图公式源码 、 股票公式主图源码 、 股票精准买卖指标公式 、 同花顺买卖点指标下载 、 股票买卖点最好的指标 、 主图bs买卖点公式 、 主图买卖指标公式源码 、 股票波段bs买卖源码 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

买线:=EMA(C,2); 卖线:=EMA(SLOPE(C,21)*20+C,42); BU:=CROSS(买线,卖线); SEL:=CROSS(卖线,买线); DRAWTEXT(bu,LOW,'B'),ALIGN1,VALIGN0,colorred,linethick2; DRAWTEXT(sel,HIGH,'S'),ALIGN1,VALIGN2,colorgreen,linethick2; STICKLINE(买线>=卖线,LOW,HIGH,0,1),colorred; STICKLINE(买线>=卖线,CLOSE,OPEN,10,0),color000044; STICKLINE(买线>=卖线,CLOSE,OPEN,7,0),color000066;STICKLINE(买线>=卖线,CLOSE,OPEN,3,0),color000088;STICKLINE(买线>=卖线,CLOSE,OPEN,1,0),colorred;STICKLINE(买线<卖线,CLOSE,OPEN,10,0),color004400; STICKLINE(买线<卖线,CLOSE,OPEN,7,0),color006600; STICKLINE(买线<卖线,CLOSE,OPEN,3,0),color008800; STICKLINE(买线<卖线,CLOSE,OPEN,1,0),color00ff00; STICKLINE(买线<卖线,LOW,HIGH,0,1),color00ff00; STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,10,0),color0033ff; STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,7,0),color0055ff; STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,3,0),color0099ff; STICKLINE(CROSS(买线,卖线) ,OPEN,CLOSE,1,0),color00ffff; STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,10,0),color333300; STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,7,0),color555500; STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,3,0),color777700; STICKLINE( CROSS(卖线,买线),OPEN,CLOSE,1,0),colorffff00; 指导线:EMA((EMA(CLOSE,4)+EMA(CLOSE,6)+EMA(CLOSE,12)+EMA(CLOSE,24))/4,2),linethick3,ColorFFffFF; 界:MA(CLOSE,27),linethick2,Color00FFFF;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容