净买量副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:同花顺分时指标源码 、 同花顺ddx指标源码 、 同花顺画线指标源码 、 同花顺筹指标源码 、 同花顺波段指标源码 、 同花顺cyc指标源码 、 同花顺cci指标源码 、 同花顺逃顶指标源码 、 同花顺pvi指标源码 、 同花顺分时副图公式 、 同花顺换手率副图公式 、 同花顺大盘副图公式 、 净买量幅图指标 、

 

本指标为净买量指标,是以主买量与被买量指标,来判断股价走势。,宽红柱为主买量,细红柱为被买量,宽绿柱为主卖量,细柱为被卖量,白线为日量,黄线为5日,浅蓝为长买量。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

r:=(ZDMR);
r1:=(BDMR);
S:=FROMNIGHT;
预计净买量:=IF(s=0 AND FROMOPEN>1,r*240/FROMOPEN,r);
预计被买量:=IF(s=0 AND FROMOPEN>1,r1*240/FROMOPEN,r1);
净买:EMA(预计净买量,5),colorwhite,linethick1;
净买5:EMA(净买,5),coloryellow,linethick1;
被买:EMA(预计被买量,5);//隐藏;
被买5:EMA(被买,5);//隐藏;
净买25:EMA(净买,30),COLORFCFB56,linethick1;
STICKLINE((预计净买量<REF(r,1)*8 OR V>REF(V,1)*5) AND 预计净买量>0,0,预计净买量,6,-2),coloryellow;
STICKLINE(预计净买量>REF(r,1)*8 AND V<REF(V,1)*5,0,REF(r,1)*8,6,-2),coloryellow;
STICKLINE(净买<净买5,0,R,6,1),colorgreen;
STICKLINE(净买>净买5,0,R,6,1), Color9932CD;
STICKLINE((预计被买量<REF(r1,1)*8 OR V>REF(V,1)*5) AND 预计被买量>0,0,预计被买量,3,-2),coloryellow;
STICKLINE(预计被买量>REF(r1,1)*8 AND V<REF(V,1)*5,0,REF(r1,1)*8,3,-2),coloryellow;
STICKLINE(被买<被买5,0,R1,3,0),colorlicyan;
STICKLINE(被买>被买5,0,R1,3,0),colorred;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容