最佳买卖副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:同花顺买卖点指标源码 、 同花顺指标公式源码 、 同花顺主图指标源码 、 同花顺主图公式源码 、 现货副图买卖指标源码 、 主图买卖指标公式源码 、 同花顺分时买卖源码 、 同花顺筹码峰指标源码 、 同花顺指标源码 、 同花顺分时指标源码 、 同花顺画线指标源码 、 同花顺ddx指标源码 、 同花顺波段指标源码 、 同花顺cyc指标源码 、 同花顺cci指标源码 、

 

红色区域为上升趋势,黄色区域为下降趋势,买卖点看图所示。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');
上线:=SMA(C,6.5,1);
下线:=SMA(C,13.5,1);
STICKLINE(上线>下线 , 上线,下线 ,2.5, 0),colorred,linethick2;
STICKLINE(下线>上线,上线,下线,2.5,0),coloryellow,linethick2;
DRAWTEXT( CROSS(上线,下线),LOW *0.98,'☆买入' ),color00ff00;
DRAWTEXT(CROSS(下线,上线),H*1.02,'☆卖出'),colormagenta;
BBI:=(MA(CLOSE,3)+MA(CLOSE,6)+MA(CLOSE,12)+MA(CLOSE,24))/4;
UPR:BBI+3*STD(BBI,13),linethick2;
DWN:BBI-3*STD(BBI,13);
安全:MA(CLOSE,60),linethick2;
LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.02,'卖出') ,COLORff9966,linethick2;
A7:=(2*C+H+L)/4;
Var1:=LLV(LOW,34);
Var2:=HHV(HIGH,34);
SK:=EMA((A7-Var1)/(Var2-Var1)*100,7);
SD:=EMA(0.667*REF(SK,1)+0.333*SK,5);
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),8)/8>6/10 AND VOL>=1.5*MA(VOL,5) AND
COUNT(sk>=sd,3) AND REF(LOW,1)=LLV(LOW,120),1,0),LOW*0.98,'买进') ,COLOR0099ff;
DRAWTEXT(IF(COUNT(CLOSE<REF(CLOSE,1),13)/13>6/10 AND
COUNT(sk>sd,6) AND REF(LOW,5)=LLV(LOW,120) AND REF(CLOSE>=OPEN,4) AND
REF(CLOSE>OPEN,3) AND REF(CLOSE>OPEN,2) AND REF(OPEN>CLOSE,1) AND
OPEN>REF(CLOSE,1),1,0),LOW*0.98,'买进') ,coloryellow;
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
DRAWTEXT(IF(CLOSE<D AND VOL/240>MA(VOL,5)/240 AND CLOSE>REF(CLOSE,1)*1.08
AND CLOSE<MA(CLOSE,13)*1.3,1,0),LOW*0.98,'抄底'),coloryellow;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容