黑牛超跌波段指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:大智慧换手率指标公式 、 大智慧成交量指标公式 、 大智慧ddx指标公式 、 大智慧指标公式下载 、 大智慧散户线指标公式 、 通达信波段指标公式 、 波段操作指标公式 、 最好的波段指标公式 、 大智慧排序指标公式 、 大智慧大盘指标公式 、 超级波段指标公式 、 短线波段指标公式 、 量价波段指标公式 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

A4:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;
趋势线:(MA(3*SMA(A4,6,1)-2*SMA(SMA(A4,5,1),5,1),2)),COLORGREEN;
看底选股:=CEILING(SMA(SMA(((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100,13,8),13,8))-SMA(((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10,21,8)<-65;
看底:(IF(看底选股,10,0)),COLORWHITE,DOTLINE;
N1:=20;
VAR2:((3 * SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1)) - (2 * SMA(SMA((((CLOSE - LLV(LOW,N1)) / (HHV(HIGH,N1) - LLV(LOW,N1))) * 100),5,1),3,1))),COLORRED;两线在低位转向时关注,可判断顶底背离。红线较灵敏,不做金叉选股,仅为趋势判断。CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容