指标公式云彩布林带指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:布林带宽指标公式 、 通达信布林指标公式 、 布林共振指标公式 、 传统布林指标公式 、 布林指标boll公式 、 神奇布林指标公式 、 精品布林指标公式 、 布林cci指标公式 、 自用的买卖量指标公式 、 布林主图指标公式 、 布林带指标公式 、 自用累计换手指标公式 、 极品布林指标公式 、

 

自用指标云彩布林!拿出来分享一下

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

N1:=7;
N2:=22;
N3:=44;布林:=HHV(HHV(L,14),60);
阻力区:EMA(EMA(布林,16)-2*STD(布林,16),3),COLORD2C90B,LINETHICK1;
阻力区1:EMA(EMA(布林,14)+2*STD(布林,14),18),COLORMAGENTA,LINETHICK1;
阻力差:=ABS(阻力区-阻力区1);
STICKLINE(阻力区>0,阻力区,阻力区1,0,-1),COLOR0099CC,LINEDOT;
STICKLINE(阻力区>0 AND 阻力差>REF(阻力差,1),阻力区,阻力区1,0,-1),COLORRED,LINEDOT;
布林A:=LLV(LLV(H,14),60);
阻力区A:EMA(EMA(布林A,16)-2*STD(布林A,16),3),COLORD2C90B,LINETHICK1;
阻力区1A:EMA(EMA(布林A,14)+2*STD(布林A,14),18),COLORMAGENTA,LINETHICK1;
阻力差A:=ABS(阻力区A-阻力区1A);
STICKLINE(阻力区A>0,阻力区A,阻力区1A,0,-1),COLOR00AA88,LINEDOT;
STICKLINE(阻力区A>0 AND 阻力差A>REF(阻力差A,1),阻力区A,阻力区1A,0,-1),COLORAA0088,LINEDOT;
N:=20;
MID:=MA(C,N);
VART1:=POW((C-MID),2);
VART2:=MA(VART1,N);
VART3:=SQRT(VART2);
UPPER:=MID+2*VART3;
LOWER:=MID-2*VART3;
BOLL:REF(MID,1),LINETHICK2,COLORFF11AA;UB1:REF(UPPER,1),LINETHICK2,COLORGREEN;
LB1:REF(LOWER,1),LINETHICK2,COLORRED;PARTLINE(BOLL>REF(BOLL,1),BOLL),LINETHICK2,COLORYELLOW;
PARTLINE(UB1>REF(UB1,1),UB1),LINETHICK2,COLORRED;
PARTLINE(LB1<REF(LB1,1),LB1),LINETHICK2,COLORGREEN;C3:=REF(C,1);
涨停:=IF((C-C3)*100/C3>=(10-0.011*100/C3),1,0);
STICKLINE(涨停,OPEN,CLOSE,8,0),COLORRED;
跌停:=IF((C3-C)*100/C3>=(10-0.01*100/C3),1,0);
STICKLINE(跌停,OPEN,CLOSE,8,0),COLORGREEN;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容