个股相对于大盘强弱线公式、源码副图指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:macd大盘个股指标源码 、 个股强弱度指标公式 、 大盘指数附图指标公式 、 大智慧 大盘强弱 、 相对强弱指标计算公式 、 顶底指标公式源码附图 、 个股大底指标源码 、 大智慧ddx指标源码 、 个股强于大盘指标源码 、 大盘强弱分界源码 、 趋势指标源码附图 、 乖离率附图指标源码 、 操盘线指标公式源码 、 庄家强弱指标源码 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

大盘六日:=(INDEXC-MA(INDEXC,6))/MA(INDEXC,6)*100;
大盘十二日:=(INDEXC-MA(INDEXC,12))/MA(INDEXC,12)*100;
大盘二十四日:=(INDEXC-MA(INDEXC,24))/MA(INDEXC,24)*100;
大盘:(大盘六日 + 大盘十二日 + 大盘二十四日)/3;
个股六日:=(C-MA(C,6))/MA(C,6)*100;
个股十二日:=(C-MA(C,12))/MA(C,12)*100;
个股二十四日:=(C-MA(C,24))/MA(C,24)*100;
个股:(个股六日 + 个股十二日 + 个股二十四日)/3,Color0000FF;
零位:0;
波段点点顶:8,pointdot,colorgreen;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容