浮动筹码副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:庄家筹码指标公式源码 、 控盘筹码公式指标源码 、 筹码选股指标公式源码 、 筹码锁定指标公式副图 、 主力筹码副图指标公式 、 移动筹码副图指标公式 、 同花顺主图公式源码 、 筹码分布副图指标公式 、 同花顺筹码峰源码 、 同花顺筹码集中度指标 、 同花顺使用的副图指标 、 同花顺短线副图指标 、 同花顺主图指标公式 、 同花顺分时指标源码 、

 

指标不含未来函数,放心使用,看图易懂,谨慎操盘。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

VAR111:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;
VAR112:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR113:=(SMA(VAR112,3,1)-18)*1.55;
VAR114:=SMA(VAR113,3,1);
VAR115:=(CLOSE-LLV(LOW,100))/(HHV(HIGH,100)-LLV(LOW,100))*100;
VAR116:=SMA(VAR115,10,1);
VAR117:=(EMA(SMA(VAR116,8,1),34)-25)*2.6;
VAR118:=POW(MA(CLOSE,5),2)+MA(CLOSE,5);
VAR119:=POW(MA(LOW,5),2)+MA(LOW,5);
VAR11A:=POW(MA(HIGH,5),2)+MA(HIGH,5);
VAR11B:=((VAR118-LLV(VAR119,64))/(HHV(VAR11A,64)-LLV(VAR119,64))*150+65-10)/2;
VAR11C:=SMA(VAR11B,3,1)*1.5-46;
VAR11D:=SMA(VAR11C,3,1);
VAR11E:=3*VAR11C-2*VAR11D;
VAR11F:=(VAR111+VAR112+VAR115)/3;
VAR1110:=((VAR113+VAR113+VAR116+VAR11C)/4-15)*1.67;
VAR1111:=((VAR114+VAR114+VAR117+VAR11D)/4-15)*1.67;
VAR1112:=((VAR111+VAR115*2+VAR11F+VAR1110+VAR1111+VAR11B+VAR11C+VAR11D+VAR11E)/10-15)*1.67;
VAR1113:=(HHV(HIGH,5)-CLOSE)/(HHV(HIGH,5)-LLV(LOW,5))*(-1)+0.9;
VAR1114:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*(-1)+0.92;
VAR1115:=(HHV(HIGH,15)-CLOSE)/(HHV(HIGH,15)-LLV(LOW,15))*(-1)+0.93;
VAR1116:=(HHV(HIGH,55)-CLOSE)/(HHV(HIGH,55)-LLV(LOW,55))*(-1)+0.94;
VAR1117:=(HHV(HIGH,89)-CLOSE)/(HHV(HIGH,89)-LLV(LOW,89))*(-1)+0.95;
VAR1118:=(HHV(HIGH,120)-CLOSE)/(HHV(HIGH,120)-LLV(LOW,120))*(-1)+0.91;
VAR1119:=(HHV(HIGH,180)-CLOSE)/(HHV(HIGH,180)-LLV(LOW,180))*(-1)+0.96;
VAR111A:=((VAR1113*8+VAR1114*8+VAR1115*8+VAR1116+VAR1117+VAR1118+VAR1119)/28-0.1)*185;
VAR111B:=SMA(VAR111A,3,1);
VAR111C:=(SMA(VAR111B,8,1)-8)*1.18;
浮动筹码: (VAR1110+VAR1111+VAR1112+VAR11C+VAR11D+VAR11E+VAR111C+VAR117)/13,colorwhite,POINTDOT;
浮动筹码1: (VAR1110+VAR1111+VAR1112+VAR11C+VAR11D+VAR11E+VAR111C+VAR117)/21,colorwhite,POINTDOT ;
浮动筹码2: (VAR1110+VAR1111+VAR1112+VAR11C+VAR11D+VAR11E+VAR111C+VAR117)/34,colorwhite,POINTDOT;
止损:=CLOSE/(1.04),COLOR00FF00;
逃命:=CLOSE/1.06,COLOREE8400;
趋势: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2,colorwhite;
买警: IF(趋势<=30,40,0),LINETHICK1,colorgreen;
买警1: IF(趋势<=25,30,0),LINETHICK1,coloryellow;
买警2: IF(趋势<=15,20,0),LINETHICK1,colormagenta;
买警3: IF(趋势<=10,10,0),LINETHICK1,colorred;
卖1: IF(趋势>=95,86,95),LINETHICK2,colorred;
底部: 18;
地板: 5,LINETHICK3,colorgreen;
卖2: IF(趋势>=88,79,88),LINETHICK2,colorlimagenta;
买入:=C,colorred;
卖3: IF(趋势>=81,66,81),LINETHICK2,colormagenta;
卖4: IF(趋势>=74,57,74),LINETHICK2,colorblue;
RSV1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
K1:=SMA(RSV1,6,1);
D1:=SMA(K1,6,1);
STICKLINE(EMA(D1,3)>REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,3 ,0),colorred;
STICKLINE(EMA(D1,3)<REF(EMA(D1,3),1) ,EMA(D1,3) ,REF(EMA(D1,3),1) ,3 ,0 ),coloryellow;
RSV2:=(CLOSE-LLV(LOW,120))/(HHV(HIGH,120)-LLV(LOW,120))*100;
K2:=SMA(RSV2,12,1);
D2:=SMA(K2,12,1);
STICKLINE(EMA(D2,6)>REF(EMA(D2,6),1) ,EMA(D2,6) ,REF(EMA(D2,6),1) ,3 ,0),colormagenta;
STICKLINE(EMA(D2,6)<REF(EMA(D2,6),1) ,EMA(D2,6) ,REF(EMA(D2,6),1) ,3 ,0 ),colorgreen;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容