MACD粗线副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:富力macd副图指标公式 、 同花顺主图指标源码 、 同花顺主图公式源码 、 macd日红副图指标公式 、 同花顺macd背离公式 、 同花顺变色macd公式 、 同花顺macd计算公式 、 同花顺macd选股公式 、 同花顺分时macd公式 、 同花顺macd公式大全 、 macd 指标 公式 源码 、 365bet送体验金macd指标公式源码 、 macd最优指标公式源码 、 超前macd指标公式源码 、

 

出现黄柱买入参考,出现蓝柱卖出参考。
使用时请结合其他技术指标、成交量、大盘走势等多因素进行综合判断。

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

JJ :=(C*2+H+L)/4;
SKK :( EMA(JJ,13) - EMA(JJ,22))*180,colorwhite;
SDD : EMA(SKK,10),coloryellow;
多方: (SKK-SDD)*0.000000001,colorblack,LINETHICK0;
空方: -1*(SKK-SDD)*0.000000001,colorblack,LINETHICK0;
RC:=DYNAINFO(3);
RC,colorwhite;
SK:=(SLOPE(EMA(JJ,2),7)*15+JJ)*0.8*0.0001,colorred;
SD:=EMA(SK,2),colorgreen;
SJ:=2.8*SK-1.8*SD,colorred;
S2:=SMA(C,3,1);
S6:=SMA(C,5,1);
DK:=2*(S2-S6)*15*4*1.5;
STICKLINE(SK>SD AND DK<RC OR DK=RC,RC,RC+DK,6,1),colorred;
STICKLINE(DK>0 AND SK>SD ,RC,RC+DK,6,0),colorred;
STICKLINE(DK>0 AND SK<SD ,RC,RC+DK,6,0),colorcyan;
STICKLINE(DK>0 AND 多方<空方,RC,RC+DK,6,0),colormagenta;
STICKLINE(CROSS(多方,空方),RC,RC+DK,6,0),coloryellow;
STICKLINE(CROSS(空方,多方),RC,RC+DK,6,0),colorcyan;
STICKLINE(DK<0 AND 多方<空方 AND SK<SD,RC,RC+DK,6,1),colorcyan;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容