超级主力进场-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:抄底逃顶指标公式源码 、 主力进场起爆公式指标 、 主力进场加仓公式指标 、 主力进场吸筹指标公式 、 主力进场指标公式源码 、 主力资金进场指标公式 、 主力抄底出货指标用法 、 主力进场迹象指标公式 、 主力进场选股指标公式 、 超级主力进场指标公式 、

 

{主力进场我们抄底}

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


input:N(20);
VAR002:=REF(LOW,1);
VAR003:=SMA(ABS(LOW-VAR002),13,1)/SMA(MAX(LOW-VAR002,0),13,1)*100;
VAR004:=EMA(IF(CLOSE*1.2,VAR003*13,VAR003/13),13);
VAR005:=LLV(LOW,34);
VAR006:=HHV(VAR004,34);
VAR007:=IF(LLV(LOW,56),1,0);
VAR008:=EMA(IF(LOW<=VAR005,(VAR004+VAR006*2)/2,0),3)/618*VAR007;
VAR009:=EMA(CLOSE,5);
VAR0010:=(CLOSE-MA(CLOSE,34))/MA(CLOSE,34)*(-10);
XL1:=MA(LOW,2)*0.96;
XL2:=MA(LOW,26)*0.85;
XL3:=REF(XL1,1)<XL2 AND REF(XL1,1)<XL1 AND REF(XL1,1)<REF(XL1,2);
out1:=IF(xl3,1,0);
out2:out1>0;



{n:0-100,默认20}
VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
线宽:VAR1-VAR2<N;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容