散户主力博弈线公式源码副图指标公式-大智慧公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 大智慧>> 大智慧公式>>正文内容

365bet送体验金

相关标签:主力散户筹码指标源码 、 主力散户增减指标源码 、 博弈k线公式源码 、 cci附图指标公式源码 、 散户资金指标公式源码 、 博弈k线指标公式 、 大智慧资金博弈公式 、 大智慧主力成本线指标 、 主力资金附图指标公式 、 主力资金博弈指标公式 、 主力买卖附图指标公式 、 主力散户资金指标公式 、 主力散户筹码指标公式 、 主力散户持仓指标公式 、

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

N:=30;
M:=60;
散户线: 100*(HHV(HIGH,M)-CLOSE)/(HHV(HIGH,M)-LLV(LOW,M)),COLORGREEN;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,5,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
主力线:EMA(J,6),COLORRED;100,COLOR00FF00,POINTDOT;
50,Color00FFFF,POINTDOT;
0,COLORWHITE,POINTDOT;CXH:=STRTONUM(STRRIGHT(DATESTR(CURRENTDATE),1));
WARNING('http://www.grahamobil.com',CURRENTTIME>180000 and (CXH=1 OR CXH=6));
DRAWTEXTREL(10 ,10 ,'指标公式');

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容