大盘主力进出-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:自用主力进出指标 、 主力庄家进出指标 、 好用的主力进出指标 、 貔貅主力进出指标 、 主力进出分时指标 、 同花顺主力进出指标 、 主力进出指标视频 、 abv主力进出指标 、 主力进出指标公式源码 、 主力进出线指标公式 、 主力进出副图指标公式 、 主力进出占比公式指标 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

{大盘主力进出}
{p1: 1.100.10; p2: 1.100.10; p3: 1.100.20}
p1:=10;
p2:=10;
p3:=20;
Var1:=1;
Var2:=INDEXA/100000000;{大盘成交额}
Var3:=INDEXADV;{大盘上涨家数}
Var4:=INDEXDEC;{大盘下跌家数}
Var5:=Var3/(Var3+Var4)*Var2;
Var6:=Var4/(Var3+Var4)*Var2;
Var7:=EMA(Var5,P1);
Var8:=EMA(Var6,P1);
Var9:=EMA(Var7,P2);
VarA:=EMA(Var8,P3);
lh: EMA(Var7,3)*Var1,COLORRED;
{lh2: EMA(Var7,1)*Var1;}
ml1: EMA(Var9,5)*Var1;
ml2: EMA(VarA,1)*Var1,colorE50000;
ml:ml1 -ml2*Var1, VOLSTICK;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容