反弹+成交量副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信分时成交量源码 、 通达信kdj副图源码 、 通达信鱼身副图源码 、 虚拟成交量通达信源码 、 通达信绝杀副图源码 、 通达信大盘副图源码 、 通达信海鹰成交量源码 、 通达信公式源码主图 、 通达信最好成交量指标 、 通达信精品成交量指标 、 通达信成交量指标135 、 通达信分时成交量指标 、 通达信虚拟成交量指标 、 通达信主图指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
AA:=SMA(V3,2,1);
BB:=SMA(AA,2,1);
DRAWBAND(AA,RGB(200,0,200),BB,RGB(200,200,200));
IF(C>0,60,DRAWNULL),COLOR00FF00,LINETHICK6;
IF(AA>=BB,60,DRAWNULL),COLOR0000FF,LINETHICK6;
DRAWICON(CROSS(AA,BB),BB-6,1);
DRAWICON(CROSS(BB,AA),AA+6,2);
IF(AA>=BB,100,120),COLORFF8400;
DRAWICON(AA>=BB,115,1);
DRAWICON(BB>AA,105,2);
STICKLINE(C>0,5,0,2,1),COLOR00FF00;
VAR1:AA;
VAR2:BB,COLORFFFFFF;
VOLUME:=VOL,VOLSTICK;
MAVOL1:=MA(VOLUME,5);
MAVOL2:=MA(VOLUME,10);
MAVOL3:=MA(VOLUME,60);
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),0,7,4,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),0,11,3,0),COLOR00FFFF;
STICKLINE((MAVOL1>=MAVOL2) AND (MAVOL1>=MAVOL3),0,17,1.5,0),COLOR00FFFF;
VOL1叉:(MAVOL1>= MAVOL2) ,POINTDOT,COLOR00FFFF;
STICKLINE((MAVOL1>MAVOL2),0,5,2,0),COLORAA00AA;
STICKLINE((MAVOL1>MAVOL2),0,9,0.5,0),COLORCC00CC;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容