精品主图工作线没有未来指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:金钻指标公式主图 、 获利盘主图指标公式 、 绝密主图指标公式 、 macd主图指标公式 、 波段主图指标公式 、 恒者主图指标公式 、 分时主图指标公式 、 股票主图指标公式 、 主图指标公式源码 、 最好的无未来主图 、 叠加主图指标公式 、 趋势主图指标公式 、 多空主图指标公式 、

 

在发一精品主图 没有未来
主图(无未来)

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

七天线:MA(C,7);
工作线:EMA(C,14),POINTDOT,LINETHICK4,COLORYELLOW;
生命线:MA(C,25)COLOR0000FF;
不惑线:MA(C,40);
姊妹线:EMA(C,56);
长线启动点:MA(C,99)COLORFFFF00;
A3:=EMA((((SLOPE(C,21)) * 20) + C),68);
A4:=EMA(C,10);
A5:=REF(C,2);
A6:=((SMA((MAX((C - A5),0)),6,1)) / (SMA(ABS((C - A5)),6,1))) * 100;
A7:=IF(((A6 < (REF(A6,1))) AND (A6 > 79)),1,0);
DRAWTEXT((CROSS(A4,A3)),L,'△'),LINETHICK2,COLORYELLOW;
DRAWTEXT(A7>0,H,'○'),LINETHICK3,COLORGREEN;
A8:=LLV(L,21);
A9:=HHV(H,21);
A10:=EMA((((CLOSE - A8) / (A9 - A8)) * 100),5);
A11:=EMA((((CLOSE - A8) / (A9 - A8)) * 50),13);
A12:=EMA(((0.667 * (REF(A10,1))) + (0.3330)),2);
A13:=LLV(L,55);
A14:=HHV(H,34);
A15:=EMA((((C - A13) / (A14 - A13)) * 100),3);
A16:=(A11 + A15) / 2;
A17:=EMA(((0.667 * (REF(A15,1))) + (0.3330)),2);
A18:=EMA(A16,5);
A19:=EMA(((0.667 * (REF(A18,1))) + (0.3338)),2);
A20:=CROSS(A10,A11);
A21:=(CROSS(A10,A19)) AND (A19 < 30);
DRAWTEXT((A20 = 1),L,'◇'),LINETHICK4,COLORWHITE;
DRAWTEXT((A21 = 1),L,'◇'),LINETHICK4,COLORYELLOW;
A23:=((C + L) + H) / 3;
A24:=EMA(A23,6);
A25:=EMA(A24,5);
A26:=CROSS(A24,A25);
DRAWICON(A26,(LOW / 1.005),3),LINETHICK2,COLORMAGENTA;


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容