五里头一号配套选股公式原码-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:一剑封喉选股指标公式 、 黑马一号选股公式 、 三线归一选股指标公式 、 sar指标公式原码 、 通达信选股指标公式 、 macd选股指标公式 、 dmi指标选股公式 、 殷保华选股公式指标 、 地量选股指标公式 、 经传选股指标公式 、 涨停选股指标公式 、 最好的选股指标公式 、 双响炮指标选股公式 、

 

图形简洁、信号可靠,五里头一号,真诚奉献!
飞狐公式原码
为方便大家选股,配套选股公式原码

通达信原码如下

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF00FF,LINETHICK2;
上: BBI+3*STD(BBI,10),COLOR00FF00;
下: BBI-3*STD(BBI,10),COLOR0000FF;
安全:=MA(C,30),CIRCLEDOT,COLORFF00FF;
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ3:=LB>2 OR VOL/REF(VOL,1)>2;
TJ4:=C<LLV(LOW,250)*2;
XG:=TJ1AND TJ3 AND TJ4;
DRAWICON(XG,LOW*0.96,23);

 

 

 

 

 


中:=(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4;
上:=BBI+3*STD(BBI,10);
下:=BBI-3*STD(BBI,10);
安全:=MA(C,30);
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ3:=LB>2 OR VOL/REF(VOL,1)>2;
TJ4:=C<LLV(LOW,250)*2;
XG:TJ1AND TJ3 AND TJ4;

 

 

 


飞狐源码:中:(MA(C,3)+MA(C,6)+MA(C,12)+MA(C,24))/4,COLORFF00FF,LINETHICK2;
BBI:="BBI";
上: BBI+3*STD(BBI,10),COLOR00FF00;
下: BBI-3*STD(BBI,10),COLOR0000FF;
安全:=MA(C,30),CIRCLEDOT,COLORFF00FF;
TJ1:=下*1.05>中 AND 中*1.05>上 AND 中>=REF(中,1) AND REF(中,1)>=REF(中,2);
TJ2:=LLV(REF(VOL,1),60);
VAR91:=REF(V,1)+REF(V,2)+REF(V,3)+REF(V,4)+REF(V,5);
VAR92:=VAR91/5;
LB:=V/VAR92;
TJ3:=LB>2 OR VOL/REF(VOL,1)>2;
TJ4:=C<LLV(LOW,250)*2;
XG:=TJ1AND TJ3 AND TJ4;
DRAWICON(XG,LOW*0.96,6);

 


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容