金叉买点副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:六指金叉指标副图源码 、 同花顺主图指标源码 、 绝密买点指标公式源码 、 飙升买点指标公式源码 、 精准买点指标公式源码 、 王子买点指标公式源码 、 同花顺主图公式源码 、 同花顺macd金叉公式 、 金叉背离指标源码 、 同花顺使用的副图指标 、 同花顺短线副图指标 、 同花顺主图指标公式 、 同花顺分时指标源码 、 同花顺ddx指标源码 、 同花顺画线指标源码 、

 

白线上穿趋势线买入出现金叉买点提示买入出现卖出提示卖出

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 


Q2:=(CLOSE-LLV(LOW, 24))/(HHV(HIGH, 24)-LLV(LOW, 24))*100;
Q3:=SMA(Q2, 12, 1);
Q4:=SMA(Q3, 12, 1);
长趋势:3*Q3-2*Q4,colorwhite,LINETHICK2;
趋势线:EMA(Q3, 12),colorred,LINETHICK2;
DRAWTEXT(CROSS(趋势线, 长趋势) AND REF(长趋势,1)>88, REF(长趋势,12), '顶'),colorred,LINETHICK5;
逢低买: DRAWTEXT(REF(CROSS(趋势线,长趋势),88) AND 趋势线>0.04*长趋势,长趋势,''),LINETHICK1;
买: DRAWTEXT(REF(CROSS(长趋势,趋势线),1) AND 长趋势>0.04*趋势线,趋势线,''),colorred,LINETHICK1;
VAR3:=PEAKBARS(3,15,1)<10;
VAR5:=IF(VAR3=1,2,0);
顶:= IF(VAR5=2,2,0);
顶A:IF(顶>REF(顶,1),50,0),colorgreen;
DRAWTEXT(顶A=50,45,' 逃顶'),COLOR00FF00;
金叉: CROSS(长趋势,趋势线);
DRAWTEXT(金叉,趋势线,' 金叉买点'),colorred;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容