成交天机(股市资金异动分析),实战副图指标公式,快速研判-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:股市提款机指标公式 、 股市指标提前公式 、 股市趋势指标公式 、 股市技术分析实战技法 、 股市资金流向分析 、 主力异动指标公式 、 筹码异动指标公式 、 盘口异动指标公式 、 异动个股指标公式 、 私募异动指标公式 、 量能异动指标公式 、 股市资金流入流出指标 、

 

成交天机(股市资金异动分析),实战副图,快速研判特别指标说明:
1.A股指流通股多少亿手;(判断大盘和小盘的依据)
2.柱状图中红线框指总成交量,红色填满区域代表主动买入估算,绿色填满区域代表主动卖出估算。(单位:金额)
3.资金异动指近期此股有无异常资金进出,柱状图以黄色柱状显示;
4.五角星代表五日均量上穿13日均量,量能放大。换手率就不说了,大家都知道。
5.长时间无黄柱或希希拉拉,说明无大资金进入,股票将继续原有趋势;有黄色柱状出现,此时有资金进入,连续黄柱出现,说明明显有庄家进入,可跟进待涨。
黄柱越集中,且30-60日内比较,明显量能放大,说明有大庄进入,可能后期有大的行情出现。
6.另此副图可完全取代缺省的vol副图指标。以节省版面空间。
7.本指标主力完全造不了假的,因为是顺势而为,也就是说,用的人再多也不会有任何问题,更不怕主力拿它骗人,如果想用它骗人只有自己自找苦吃,所以该指标永远具有强大的实战效力。
8.实战思维:无招胜有招,以不变应万变。

另注:希望大家都有好指标使用,股市赚钱多多
依然是那句老话“好帖你就顶,顶帖有动力,好帖不断贴’,最后恭祝各位新的一年事事有成,股市发大财。

如若好用大家顶帖。下了顶了的都是有缘人,有了它就像我们有了一双火眼金睛,其中的乐趣自己慢慢体会,赚钱了别忘了顶顶我的帖,让我们共享您的喜悦。

大家好,现在发源码,通达信,飞狐,大智慧网络版的朋友们等急了吧,不好意思,这次一并发出,其实这次只是一次尝试,大智慧l2加密效果好些,所以其他版本没有先发,就是要看一下下载顶帖的反应,结果出来了,下载的人挺积极,顶帖的希望更积极,本来我就不是想为难大家的,其实下载文件的早就上100了,基本是1/3的比例回帖。以诚心对诚心,我既然发出指标就不会加密和时限(这次测试是第一次也是最后一次)。因为我们都是在论坛中成长起来的,我们都是从别人的源码中得到启发的,其实加密指标没有那么神秘,个人觉得这个比较有用才给大家共享并希望能优化的更好,争取在有限的电脑屏幕下能够一次显示更多比较有价值的信息帮助我们分析。

此指标的老祖先该是买卖天机或是双向成交量,不记得了,个人觉得有值得用的地方,我只是加入资金异动,让我们更能把握进入和退出的时机,起个画龙点睛的作用,不知道这样算不算原创,如果不算,我马上修改。预测和预测量,测试过了,准确率只在下午才可以显示出来,效果不大,我没开,大家如果觉得有用可以把{}去掉就可以了。加入的公式也很简单,简单往往是好事,可以增加运算速度。

现在发出源码和指标文件,不会输源码的就下载做好的指标文件就行,本人没装飞狐,所以请有飞狐的朋友输出一个飞狐的公式给大家参考吧。

{大智慧网络版}

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


实际量:vol,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGREEN;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORwhite;
STICKLINE(C>=REF(C,1) ,0,VOL,4,1),COLORRED;
STICKLINE(C<REF(C,1) ,0,VOL,4,1),COLORGREEN;
STICKLINE(主买>0,0,主买,4,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,4,0),COLORGREEN;
资金异动:VOL/ma(vol,55)*100,COLORyellow;
STICKLINE(资金异动>100,0,vol,2,0),COLORyellow;
A股:CAPITAL/1000000,colorwhite;
ma5:ma(v,5),colorwhite;
ma13:ma(v,13),colorred;
DRAWtext(cross(ma(v,5),ma(v,13)),(v *1.05),''),coloryellow;

{通达信}
A股:CAPITAL/1000000,LINETHICK0,COLORWHITE;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:=IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRAY;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORWHITE;
STICKLINE(C>=REF(C,1) ,0,VOL,2.5,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,2.5,1),COLORGREEN;
STICKLINE(主买>0,0,主买,2.5,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,2.5,0),COLORGREEN;
资金异动:VOL/MA(VOL,55)*100,COLORYELLOW;
STICKLINE(资金异动>100 ,0,vol,0.6,0),COLORYELLOW;
MA5:MA(V,5),COLORWHITE;
MA13:MA(V,13),COLORRED;
DRAWTEXT(CROSS(MA5,MA13),(V *1.05),''),COLORYELLOW;

{飞狐、分析家和大智慧l2}
A股:CAPITAL/1000000,LINETHICK0,COLORyellow;
实际量:VOL,LINETHICK0;
{VAR1:=DYNAINFO(17)*REF(MA(VOL,5),1);
VAR2:=DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT;
预测:IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2)/10000;
预测量:STICKLINE(IF(DYNAINFO(7)=CLOSE AND DYNAINFO(10)=AMOUNT,VAR1,VAR2),VAR1,0,7,1),COLORGRay;}
AA:=VOL/((HIGH-LOW)*2-ABS(CLOSE-OPEN));
主买:IF(CLOSE>OPEN,AA*(HIGH-LOW),IF(CLOSE<OPEN,AA*((HIGH-OPEN)+(CLOSE-LOW)),VOL/2)),POINTDOT,COLORRED;
主卖:IF(CLOSE>OPEN,0-AA*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-AA*(HIGH-LOW),0-VOL/2)),LINETHICK0,COLORGREEN;
换手率%:VOL/CAPITAL*100,POINTDOT,COLORwhite;
STICKLINE(C>=REF(C,1) ,0,VOL,7,1),COLORRED;
STICKLINE(C<REF(C,1),0,VOL,7,1),COLORGREEN;
STICKLINE(主买>0 ,0,主买,7,0),COLORRED;
STICKLINE(主卖<0 ,0,主卖,7,0),COLORGREEN;
资金异动:VOL/ma(vol,55)*100,COLORyellow;
STICKLINE(资金异动>100 ,0,vol,3,0),COLORyellow;
ma5:ma(v,5),colorwhite;
ma13:ma(v,13),colorred;
DRAWtext(cross(ma5,ma13),(v *1.05),''),coloryellow;


 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容