正反力指副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:同花顺主图指标源码 、 同花顺主图公式源码 、 同花顺使用的副图指标 、 同花顺短线副图指标 、 同花顺主图指标公式 、 同花顺分时指标源码 、 同花顺ddx指标源码 、 同花顺画线指标源码 、 同花顺筹指标源码 、 同花顺波段指标源码 、 同花顺cyc指标源码 、 同花顺cci指标源码 、 同花顺逃顶指标源码 、 同花顺pvi指标源码 、 同花顺分时副图公式 、

 

改编组成并用过的指标,观注"反力.正力"走势及关系,反趋及正趋,是趋势线.

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

反力: 3*SMA((C-LLV(C,5))/(HHV(NEW,5)-LLV(C,5))*100,5,1)-2*SMA(SMA((C-LLV(C,5))/(HHV(C,5)-LLV(C,5))*100,5,1),3,1),Color00FF00,linethick2;
正力: 3*SMA((C-LLV(C,5))/(HHV(C,5)-LLV(C,5))*100,5,1)-2*SMA(SMA((C-LLV(C,5))/(HHV(C,5)-LLV(C,5))*100,5,1),3,1),colorwhite,linethick2;
反趋:MA(反力,10),linethick2;
正趋:MA(正力,10),linethick2;
LC := REF(CLOSE,1);
DI:=(EMA(CLOSE,12) - EMA(CLOSE,26))*200;
DE:=EMA(DI,9);
MACD:=2*(DI-DE);
RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*400-200;
STICKLINE(MACD>0 AND MACD>REF(MACD,1),MACD,0,8,0),COLOR0000AA;
STICKLINE(MACD>0 AND MACD<REF(MACD,1),MACD,0,8,0),COLOR0090FF;
STICKLINE(MACD<0 AND MACD<REF(MACD,1),MACD,0,8,0),COLORFF0000;
STICKLINE(MACD<0 AND MACD>REF(MACD,1),MACD,0,8,0),COLORFF00A9;TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容