抄底一号副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信kd指标公式源码 、 通达信主图指标源码 、 通达信抄底逃顶指标 、 通达信指标神仙抄底 、 通达信极品抄底指标 、 通达信资金抄底指标 、 通达信抄底不败指标 、 通达信买入抄底指标 、 通达信抄底见血指标 、 通达信精准抄底指标 、 股票通达信抄底指标 、 强牛抄底指标公式源码 、 黄金抄底指标公式源码 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

LC:=REF(CLOSE,1);
快线1:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC)),5,1)) * 100);
慢线1:=((SMA(MAX((CLOSE - LC),0),12,1) / SMA(ABS((CLOSE - LC)),12,1)) * 100);
快线:MA(快线1,1),,COLOR808080;
慢线:MA(慢线1,8),,COLORRED;
SSRCJL:=EMA(VOL,13);
SSRCJE:=EMA(AMOUNT,13);
SSRCBJX:=((SSRCJE / SSRCJL) / 100);
SSRGL:=(((CLOSE - SSRCBJX) / SSRCBJX) * 100);
大底:IF((SSRGL < (0 - 18)),80,0);
深底:IF((SSRGL < (0 - 14)),60,0);
中底:IF((SSRGL < (0 - 10)),40,0);
浅底:IF((SSRGL < (0 - 6)),20,0),STICK,COLORYELLOW;
LC1:=REF(CLOSE,1);
RSI5:=((SMA(MAX((CLOSE - LC),0),5,1) / SMA(ABS((CLOSE - LC1)),5,1)) * 100);
R:=(((CLOSE - LLV(LOW,9)) / (HHV(HIGH,9) - LLV(LOW,9))) * 100);
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(((B / 2) + 40) * 1.1);
落袋为安D:=SMA(CCC,3,1);
落袋为安:IF(CROSS(落袋为安D,RSI5),58,0);
RSV:=(((CLOSE - LLV(LOW,29)) / (HHV(HIGH,29) - LLV(LOW,29))) * 100);
K:=MA(RSV,5);
D:=MA(K,2);
J:=((3 * K) - (2 * D));
海底火山:IF((J < 5),75,0),COLORRED;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容