短线顶底主图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:短线顶底指标源码 、 通达信短线主图指标 、 通达信底分型主图指标 、 通达信极品顶底源码 、 通达信指标公式源码 、 通达信主升浪指标源码 、 通达信主图指标公式 、 通达信kd指标公式源码 、 通达信新顶底指标公式 、 通达信公式源码主图 、 通达信主升指标源码 、 超级短线顶底指标源码 、 弘历短线顶底指标源码 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

VAR1:=SMA(MAX(OPEN-REF(OPEN,1),0),6,1)/SMA(ABS(OPEN-REF(OPEN,1)),6,1)*100;
VAR2:=SMA(MAX(CLOSE- REF(CLOSE,1),0),6,1)/SMA(ABS(CLOSE- REF(CLOSE,1)),6,1)*100;
VAR3:=SMA(MAX(HIGH-REF(HIGH,1),0),6,1)/SMA(ABS(HIGH-REF(HIGH,1)),6,1)*100;
VAR4:=SMA(MAX(LOW- REF(LOW,1),0),6,1)/SMA(ABS(LOW- REF(LOW,1)),6,1)*100;
VAR5:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
短:SMA(VAR5,6,1),COLORWHITE;
中:SMA(短,3,1),COLORYELLOW;
领先:3*短-2*中,COLORLIMAGENTA;
DRAWKLINE(VAR3,VAR1,VAR4,VAR2);
STICKLINE(短>0 AND 短-中>=0,79,80,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,79,80,6,0),COLORYELLOW;
STICKLINE(短>0 AND 短-中>=0,49,50,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,49,50,6,0),COLORYELLOW;
STICKLINE(短>0 AND 短-中>=0,9,10,6,0),COLORRED;
STICKLINE(短>0 AND 短-中<0,9,10,6,0), COLORYELLOW;
顶:90, LINETHICK2 ,COLOR55AA77;
底:0, LINETHICK2 ,COLOR55AA77;DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容