净吃庄血副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信主图指标公式 、 通达信最好的副图指标 、 通达信龙虎榜副图指标 、 通达信副图全仓指标 、 通达信分时副图指标 、 通达信分时图指标公式 、 通达信乖离率指标副图 、 通达信kdj副图指标 、 通达信游资副图指标 、 通达信dmi副图指标 、 通达信黑马副图指标 、 通达信大盘副图指标 、 通达信强庄指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

N:=8;
趋势:4*SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1)-
3*SMA(SMA((CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100,5,1),3.2,1),COLORBLACK,LINETHICK1;
取值:6,COLORBLACK,LINETHICK0;
买入: IF(CROSS(趋势,取值),80,0);
底盘: IF(趋势<=8,25,0),STICK,COLORWHITE,LINETHICK2;
庄家:=EMA(EMA(CLOSE,10),10);
现价:=(庄家-REF(庄家,1))/REF(庄家,1)*1000;
STICKLINE(现价<REF(现价,1) AND 现价<0,现价,0,2,0),COLORBLUE;
吸筹:IF(现价<REF(现价,1) AND 现价<0,现价,0)COLORBLUE,NODRAW;
主力:=100*0.95;
STICKLINE(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0,2,0),COLORRED;
拉升:IF(主力>50 AND COST(85)<CLOSE AND 现价>0,现价,0),COLORRED,NODRAW;
STICKLINE(现价<REF(现价,1) AND 现价>0,现价,0,2,0),COLOR00FF00;
上升:=SMA(((HHV(CLOSE,13) - CLOSE) / (HHV(CLOSE,13) - LLV(CLOSE,13))),5,1);
冲顶:((10/上升)-10)/5,COLORSTICK,COLORYELLOW;
STICKLINE((冲顶 >24),0,冲顶,1,1)COLORYELLOW,LINETHICK1;
出货:IF(现价<REF(现价,1) AND 现价>0,现价,0),COLOR00FF00,NODRAW;
上价:=(MA(C,1)+MA(C,3)+MA(C,5)+MA(C,7)+MA(C,9))/5;
下价:=(MA(C,2)+MA(C,4)+MA(C,6)+MA(C,8)+MA(C,10))/5;
中价:=MAX(EMA(上价,1)-EMA(下价,5),0)*200;
吃庄价:=EMA(中价,5);
净吃:吃庄价,STICK,COLORFF00FF;
STICKLINE(吃庄价<REF(吃庄价,1),0,吃庄价,1,0),COLOR00FF00;
价位:= (HIGH + LOW + CLOSE)/3;
均价:=(HIGH+LOW+CLOSE*2)/4;
讲价:=EMA(均价,8);
讨价:=STD(均价,8);
卖价:=(均价-讲价)/讨价*100;
买价:=EMA(卖价,7);
CCI:(价位-MA(价位,8))/(0.015*AVEDEV(价位,8)),LINETHICK1,COLORWHITE;
上穿买:-100,LINETHICK2,COLORBROWN;
下穿卖:100,LINETHICK1,COLORFF9900;
顶线!:150,COLORRED,LINETHICK2;
底线:-150,COLORMAGENTA,LINETHICK2;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容