心爱变色MAKDJ副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信四量图指标源码 、 通达信主图指标公式 、 通达信最好的副图指标 、 通达信龙虎榜副图指标 、 通达信副图全仓指标 、 通达信分时副图指标 、 通达信分时图指标公式 、 通达信macd变色指标 、 通达信cci变色指标 、 通达信变色均线指标 、 通达信乖离率指标副图 、 通达信kdj变色指标 、 通达信变色布林线指标 、

 

 

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

M5:=MA(C,5);
五日乖离:(CLOSE/M5-1)*100,NODRAW;
上乖离:=(HIGH/M5-1)*100,NODRAW,COLORCYAN;
下乖离:=(LOW/M5-1)*100,NODRAW,COLORRED;
KX:=CROSS(CLOSE,M5);
XFX:=REF(LOW,1)=LLV(LOW,13) AND REF(CLOSE,1)=LLV(CLOSE,13)
AND REF(VOL,1)<MA(VOL,13);
下分形:IF(XFX,-0.5,-1),COLORYELLOW;
M:=BARSLAST(XFX);
买:IF(KX AND M<=5,-0.5,-1),COLORRED;
SFX:=REF(HIGH,1)=HHV(HIGH,13) AND REF(CLOSE,1)=HHV(CLOSE,13)
AND REF(VOL,1)>MA(VOL,13);
KX1:=CROSS(M5,CLOSE);
M1:=BARSLAST(SFX);
上分形:IF(SFX,0.5,1),COLORGREEN;
卖:IF(KX1 AND M1<=5,0.5,1),COLORCYAN;
MCD:"MACD.MACD"*2,COLORSTICK,COLORLIRED;
DIF:="MACD.DIF";
STICKLINE(DIF>0 AND MCD>0,MCD,0,0.01,0),COLORRED;
STICKLINE(DIF>0 AND MCD<0,MCD,0,0.01,0),COLORCYAN;
{变色KDJ 分段线源码};
{变色KDJ 分段线源码}
RSV:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*2-1;
K:SMA(RSV,3,1),COLORWHITE;
D:SMA(K,3,1),COLORYELLOW;
J:3*K-2*D,COLORYELLOW;
A:=BARSLAST(WEEKDAY-REF(WEEKDAY,1)<0);
B:=IF(WEEKDAY=5,CLOSE,REF(CLOSE,A+1));
X:=IF(B!=REF(B,1),B,DRAWNULL);
周末收:B,NODRAW,COLORWHITE;
IF(K<REF(K,1),K,DRAWNULL),COLORGREEN,LINETHICK1;
IF(D<REF(D,1),D,DRAWNULL),COLORGREEN,LINETHICK1;
IF(J<REF(J,1),J,DRAWNULL),COLORFFFF00,LINETHICK1;
IF(K>REF(K,1),K,DRAWNULL),COLORRED,LINETHICK1;
IF(D>REF(D,1),D,DRAWNULL),COLORRED,LINETHICK1;
IF(J>REF(J,1),J,DRAWNULL),COLORFF00FF,LINETHICK1;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容