DHJK买入指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:成交量指标公式 、 分时指标公式 、 365bet送体验金指标公式 、 金蜘蛛指标公式 、 麟龙指标公式 、 波段指标公式 、 趋势指标公式 、 逃顶指标公式 、 指标公式源码 、 期货指标公式 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

 

{D-HJK}
DRAWutf-8((DATE > 0),strip(rgb(0,0,255),rgb(0,0,0),0));
LC:=REF(CLOSE,1);
止损价位:(LC*1.0035*97+0.2)/99.65,COLORRED,LINETHICK0;
RSI5:=SMA(MAX(CLOSE-LC,0),5,1)/SMA(ABS(CLOSE-LC),5,1)*100;
R:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
A:=SMA(R,3,1);
B:=SMA(A,3,1);
CCC:=(B/2+40)*1.1;
D:=SMA(CCC,3,1);
【回抽】:IF(CROSS(D,RSI5),50,0),STICK,COLORRED;
【逃命】:IF(CROSS(80,RSI5),-50,0),STICK,COLORGREEN;
STICKLINE(CROSS(D,RSI5),50,0,8,0),COLORRED;
STICKLINE(CROSS(80,RSI5),-50,0,8,0),COLORGREEN;
rr8:=MA(CLOSE,27);
rr9:=(CLOSE-rr8)/rr8*100;rrA:=MA(rr9,2);
rrB:=BARSLAST(CROSS(-10,rrA)=1);
rrD:=rrA<-10 AND rrB>3;
【黄金坑】:IF(rrD,-120,0),coloryellow,LINETHICK2;
TYP := (HIGH + LOW + CLOSE)/3;
CCI:(TYP-MA(TYP,14))/(0.015*AVEDEV(TYP,14)),COLORMAGENTA,LINETHICK2;
底部:-200,DOTline;
关注:-150,COLORGREEN,DOTLINE;
买入:-100,DOTLINE,COLORGRAY;
卖出:100,DOTLINE;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容