龙头启动副图指标公式源码无未来-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信kdj副图源码 、 通达信鱼身副图源码 、 龙头主图公式源码 、 通达信无未来函数指标 、 通达信无未来准确指标 、 通达信无未来私募指标 、 通达信黑马无未来指标 、 通达信分时指标无未来 、 通达信买卖指标无未来 、 通达信抄底指标无未来 、 通达信cci指标无未来 、 通达信资金指标无未来 、 通达信超短无未来指标 、 2017无未来通达信指标 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

VAR1:=IF(DATETODAY(DATE)<9872,1,DRAWNULL);
VAR2:=4*SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1)-3*SMA(SMA((CLOSE-LLV(LOW,5))/(HHV(HIGH,5)-LLV(LOW,5))*100,5,1),3.2,1);
VAR3:=8;
VAR4:=2342.459961*500;
VAR5:=IF(DATE<VAR4,1,DRAWNULL);
VAR6:=CROSS(VAR2,VAR3);
VAR7:=CROSS(VAR2,VAR3) AND HIGH>REF(HIGH,1) AND CLOSE>REF(CLOSE,1);
VAR8:=CROSS(VAR3,VAR2);
VAR9:=LLV(LOW,21);
VAR10:=HHV(HIGH,21);
VAR11:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*100,5);
VAR12:=EMA((CLOSE-VAR9)/(VAR10-VAR9)*50,13);
VAR13:=CROSS(VAR11,VAR12);
VAR14:=IF(CLOSE>REF(CLOSE,1),88,0);
VAR15:=IF(CLOSE/REF(CLOSE,1)>1.05 AND HIGH/CLOSE<1.01 AND VAR14>0,91,0);
选股:DATE<1971230 AND FILTER(VAR15>90,45)=1,COLORRED;
STICKLINE(选股,LOW*10.93,0,2,0),COLORRED;
DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;


DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容