主力建仓洗盘副图指标公式源码-同花顺公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 同花顺>> 同花顺公式>>正文内容

365bet送体验金

相关标签:洗盘结束副图指标源码 、 主力建仓洗盘结束指标 、 主力建仓洗盘跟庄指标 、 主力进场洗盘副图指标 、 主力建仓洗盘拉升公式 、 主力建仓冲顶源码副图 、 主力拉升洗盘指标源码 、 主力洗盘出货指标源码 、 同花顺 主力公式源码 、 主力建仓完成指标源码 、 主力建仓主图指标公式 、 主力洗盘出货指标公式 、 主力震仓洗盘指标公式 、 主力洗盘结束指标公式 、 主力对倒洗盘公式指标 、

 

趋势线的方向判断涨跌。

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

主力持仓:EMA(100*(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34)),3),colormagenta,LINETHICK2;
主力筹码集中度:WINNER(C)*100 ,colorred,LINETHICK2;
散筹筹码集中度:(WINNER(C*1.1)-WINNER(C*0.9))*100 ,colorgreen,LINETHICK2;
强弱分界: 80,coloryellow;
趋势线: 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR4:=LLV(LOW,33);
VAR5:=EMA(IF(LOW<=VAR4,VAR3,0),3);
主力进场:
STICKLINE(VAR5>REF(VAR5,1),0,VAR5,7,0 ),colorred;
洗盘:
STICKLINE(VAR5<REF(VAR5,1),0,VAR5,7,0),colorgreen;
TIPTEXT(ISNULL(REFX(&CLOSE,1)),0,' WWW.grahamobil.com '),colorred;
TIPTEXT(ISNULL(REF(CLOSE,1)),0,'同花顺程序化交易');

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 1145508240  点击这里给我发消息进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容