能量指标公式副图指标公式源码-通达信公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 通达信>> 通达信公式>>正文内容

365bet送体验金

相关标签:通达信四量图指标源码 、 通达信圈叉图指标源码 、 通达信主图指标公式 、 通达信最好的副图指标 、 通达信龙虎榜副图指标 、 通达信副图全仓指标 、 通达信分时副图指标 、 通达信分时图指标公式 、 通达信乖离率指标副图 、 通达信kdj副图指标 、 通达信游资副图指标 、 通达信dmi副图指标 、 通达信黑马副图指标 、 通达信大盘副图指标 、

 

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

 

V3:=1;
VAR1:=(HIGH+LOW+CLOSE)/3;
CZ1:=SUM(MAX(0,HIGH-REF(VAR1,1)),26)/SUM(MAX(0,REF(VAR1,1)-LOW),26)*100;
CZ:=EMA(CZ1,4)*V3;
AA:= REF(MA(CZ,10),5);
BB:= REF(MA(CZ,20),9);
CC:= REF(MA(CZ,40),17);
AA1:="OBV";
XX:=IF(AA> BB,IF(AA> CC,AA,CC),IF(BB> CC,BB,CC))*V3;
QQ:=IF(AA< BB,IF(AA< CC,AA,CC),IF(BB< CC,BB,CC))*V3;
D1:=XX*AA1;
D2:=QQ*AA1;
MMNL:CZ*AA1 COLORRED;
ZZ1:=(XX+QQ)/2*AA1;
VAR5:=CZ*AA1;
VAR3:=1;
MM:=EMA(SLOPE(VAR5,21)*20+VAR5,55)*VAR3;
QS:MM;
SS:=EMA(VAR5,3);
SS1:=EMA(SS,5)*VAR3;
MFNL:SS COLORWHITE;
MM1:=REF(SS,1);
KK:=SS1 ;
KL:=VAR5-MM;
STICKLINE(KL>= 0,VAR5,MM,0.5,0) COLORRED;
STICKLINE(KL< 0,VAR5,MM,0.5,0) COLORGREEN;
MA21:MA(SS,21);DRAWTEXT_FIX(C>O,0.01,0.9,0,' WWW.grahamobil.com '),COLORRED;
DRAWTEXT_FIX(C>O,1,1,0,'程序化交易模型'),COLORRED;

 

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容