支撑与阻力指标下载-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:大智慧支撑阻力的指标 、 mt4指标之支撑与阻力 、 周线支撑阻力指标下载 、 支撑阻力挂单ea指标 、 技术指标 支撑与阻力 、 压力支撑指标公式 、 分时阻力支撑划线公式 、 通信达支撑阻力公式 、 mt4支撑阻力指标下载 、 mt5支撑阻力指标 、 压力支撑阻力mt4指标 、

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

input:N(10,2,999);
DRAWutf-8((CLOSE > 0),COLORRGB(0,0,30),COLORRGB(0,130,100),1);
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,9,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,6,0),colorCCCC33;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,2.4,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,1.1,0),colorFFFFFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,9,0),color33CC;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,6,0),colorCC;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,2.4,0),colorFF;
STICKLINE((CLOSE > OPEN),CLOSE,OPEN,1.1,0),colorFF00FF;
STICKLINE((CLOSE > OPEN),OPEN,LOW,0.5,0),colorCC;
STICKLINE((CLOSE > OPEN),CLOSE,HIGH,0.5,0),colorCC;
STICKLINE((OPEN >= CLOSE),CLOSE,LOW,0.5,0),colorFFFF00;
STICKLINE((OPEN >= CLOSE),OPEN,HIGH,0.5,0),colorFFFF00;
TY:=CLOSE;
A1:=(REF(TY,N) = HHV(TY,((2 * N) + 1)));
B1:=FILTER(A1,N);
C1:=BACKSET(B1,(N + 1));
HD:=FILTER(C1,N);
A2:=(REF(TY,N) = LLV(TY,((2 * N) + 1)));
B2:=FILTER(A2,N);
C2:=BACKSET(B2,(N + 1));
LD:=FILTER(C2,N);
A:=REF(CLOSE,BARSLAST(HD));
B:=REF(CLOSE,BARSLAST(LD));
T1:=((BARSLAST(HD) < BARSLAST(LD)) AND NOT(HD));
T2:=((BARSLAST(HD) > BARSLAST(LD)) AND NOT(LD));
PARTLINE(T1,A),POINTDOT,colorFF00FF;
PARTLINE(T2,B),POINTDOT,colorFF00;
DRAWNUMBER((((T1 = 0) AND (REF(T1,1) > 0)) OR (ISLASTBAR AND (T1 > 0))),(REF(A,1) + 0.1),REF(A,1),2);
DRAWNUMBER((((T2 = 0) AND (REF(T2,1) > 0)) OR (ISLASTBAR AND (T2 > 0))),(REF(B,1) + 0.1),REF(B,1),2);

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容