累加突破指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:三角形突破指标公式 、 分时突破指标公式 、 量能突破指标公式 、 箱体突破指标公式 、 抄底突破指标公式 、 真假突破指标公式 、 突破指标公式源码 、 突破买入指标公式 、 期货突破指标公式 、 突破压力线指标公式 、 形态突破指标公式 、 量价突破指标公式 、

 

名称: 突破3 类别:技术指标
说明: 优化体验版

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 


A19:=IF(DATE<1090224 AND DATE>900211,1,0);
EXPMA:=EXPMA;
万元:=0.01*MA(AMOUNT,2)/MA(VOL,2)*A19;
资金方向:(CLOSE-万元)/万元*8678*A19,LINETHICK3,colorCCCCC1;
累加10日:=SUM(资金方向,10);
累加:EMA(资金方向,10)*A19,LINESTICK,LINETHICK2,colorEEFF;
指标有没有预见:0;
涨幅20天:(CLOSE-LLV(LOW,20))/LLV(LOW,20)*100*A19,LINETHICK0,colorFFFF;
换手:=VOL/CAPITAL*100;
换手十天:SUM(换手,10)*A19,LINETHICK0,colorFFFFFF;
资金异动:=VOL/MA(VOL,55)*100;
MA3:=MA(VOL,5)*A19;
MA13:=MA(VOL,35);
STICKLINE(资金异动>180,0,资金方向*0.9,6,0),colorCAFF;
DRAWTEXT(CROSS(MA3,MA13),资金方向*1.02,''),colorFFFF;
STICKLINE(资金方向<0.01,0,资金方向*0.9,5,0),colorFF00;
STICKLINE(资金方向>20,0,资金方向*0.7,3,0),colorFF;
STICKLINE(资金方向<REF(资金方向,1),0,资金方向*0.5,6,0),colorFBA711;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容