破解黑马指标公式-其他软件公式 -程序化交易(grahamobil.com) - 365bet送体验金
您现在的位置:程序化交易>> 股票公式>> 其他>> 其他软件公式>>正文内容

365bet送体验金

相关标签:黑马现身指标公式 、 黑马排序指标公式 、 黑马雷达指标公式 、 黑马王子指标公式 、 黑马起爆指标公式 、 翻倍黑马指标公式 、 黑马建仓指标公式 、 黑马线指标公式 、 捕捉黑马的指标公式 、 主力黑马指标公式 、 杨百万黑马指标公式 、 破解黑马指标公式 、

 

发一个简单的抓黑马公式另外请教高手怎样使该公式在0至负100之间显示?先谢谢了!

 

原理解析:


 

 来源:程序化99( WWW.grahamobil.com )

源码:

 

 

RSV:=(C-LLV(L,21))/(HHV(H,21) - LLV(L,21))*(100);
趋势:MA((3*SMA(RSV,6,1)-2*SMA(SMA(RSV,5,1),5,1)),2),Linethick2,coloryellow;
VAR2:=3*(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1))-2*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR3:=100-VAR2;
背离:FORCAST(VAR3,21),Linethick2,Color9933FF;
DRAWTEXT((CROSS(趋势,背离)),背离,'黑马'),colorred;
DRAWTEXT(((趋势)/(背离) > (8)) and (背离 < 10) and (趋势 > 80),(趋势)*(1.100000004768),'跑'),Color00FF00;
DRAWTEXT((背离 < (5)) and (趋势 > (60)),(趋势)*(1.100000004768),'跑'),Color00FF00;
黑马跟踪天数:BARSLAST(趋势 < 背离),colorred;

 

公式导入教程: 【通达信公式源码导入方法教程】 【同花顺公式源码导入方法教程】 【大智慧新一代公式源码导入方法教程

 

 

有思路,想编写各种指标公式,程序化交易模型,选股公式,预警公式的朋友

可联系技术人员 QQ: 511411198  有需要帮忙请点击这里留言!!!进行 有偿 编写!不贵!点击查看价格!

 


【字体: 】【打印文章】【查看评论

相关文章

    没有相关内容